Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

häufige Disconnects

Ndee_'s Avatar


Ndee_
12.10.2012 , 10:49 AM | #1
Hallo,

ich habe beim spielen häufig Disconnects. Heute ca 4 mal bei 4-5h Spielzeit.

Es äussert sich wie folgt: Ich bekomme plötzlich den Ladebildschirm, bin anschliessend im Fenster für die Serverauswahl und ein Fenster springt auf mit dem Hinweis: Kann Serverliste nicht laden, Fehler 4001.

Sobald ich dann OK klicke beendet sich das Spiel und ich lande auf dem Desktop.

Alle 10 Punkte habe ich aus dem Verbindungsschwirigkeitstest durch. Zur Zeit hänge ich direkt am Modem OHNE Router, allerdings ohne Erfolg.

Anbieter ist Unitymedia.

Gruß

Andreas

FJGNOM's Avatar


FJGNOM
12.10.2012 , 11:14 AM | #2
ich hab bisher noch keine Disconnects, dafür aber in letzter Zeit sehr hohe Latenz - Anzeige fällt auf einen roten Balken runter, Zahlen sind deutlich über 600ms.
Provider ist Versatel

Ndee_'s Avatar


Ndee_
12.10.2012 , 12:21 PM | #3
eben grade wieder gehab, nach 20 min .

--AnthraX--'s Avatar


--AnthraX--
12.10.2012 , 02:37 PM | #4
Das Problem ist schon zu lange bekannt, habe ich seit den Serverwechseln.
Dutzende Tickets, nur Standard Antwort aber leider nach Monaten immer ncoh keine gute Lösung.
Das kuriose daran ist aber auch, das es in unregelmäßigen Abständen vorkommt. Manche Tage ohne Problem, dann wieder Tage nur DC im Spiel & immer nach Punkt 20min oder 60min.

Das schlimme daran ist eigentlich, wäre es nicht SW:ToR, hätte das Game schon lange die Ablage P zu Gesicht bekommen! BW bekommt es seit einem 3/4 Jahr nicht auf die Reihe diesen nervigen Bug aus dem Spiel zu bekommen!
Das ist auch kein Problem der eigenen Rechner sondern von dem Spiel & der Programmierung an sich!

FWSWBN's Avatar


FWSWBN
12.10.2012 , 05:40 PM | #5
Quote: Originally Posted by --AnthraX-- View Post
Das ist auch kein Problem der eigenen Rechner sondern von dem Spiel & der Programmierung an sich!
So und woher weißt Du das so genau??
Ich spiele seit ca. 1 Jahr SWTOR und das fast jeden Tag wenn ich Zeit habe (Frau und Familie sowie Arbeit geht natürlich vor).
Hatte bis heute noch keinen einen Disconnect mit der Ausnahme das ich zweimal bei BT und TE am Ende auf dem Desktop gelandet bin.
Auch bei den meisten in meiner Gilde oder Freundeslist ist das kein Thema.
Ab und zu aufhängen des Rechnern (liegt bei denen aber zu 100% am Rechner) aber keine Disconnects.

Frage mich wieso das bei einigen vorhanden ist und bei anderen nicht, wenn es doch angeblich am Spiel liegen soll.
Freunde werben: klick mich

Ndee_'s Avatar


Ndee_
12.12.2012 , 08:41 AM | #6
Alles sehr merkwürdig.

Gestern, also am 11.12. habe ich bestimmt 5-6h am Stück gespielt ohne einen einzigen Disconnect.
Am Tag wo ich diesen Beitrag erstellt hatte bin ich min. 6 mal rausgeflogen.

Gigags's Avatar


Gigags
12.14.2012 , 10:59 AM | #7
Mir geht es seit heute genauso. Hab mich heute gegen 15 Uhr angemeldet und dann ca nach 1 Stunde alle 15-20 Mins nen disco. Bei mir wird allerdings der Fehlercode 9000 angezeit. Hatte diese Probleme bis heute eigentlich nie.