Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Quickbar options

FuriousFuzz's Avatar


FuriousFuzz
12.09.2012 , 12:31 PM | #1
I'm trying to disable the separate quickbar for in cover but I can no longer find the options in preferences. There used to be quickbar options under user interface which is no longer there.

Anyone else have this issue?
Jung-Ma
50 Commando 50 Powertech 50 Operative

Skodan's Avatar


Skodan
12.09.2012 , 12:46 PM | #2
Its in the Game Tab -> User Interface -> General-> last option in the box
The Goa'uld Legacy Level 50 on Jedi Covenant (previously Canderous Ordo)
Imperial Entanglements
Less Imperial Entanglements
Check out LIE and IE: Galaxy Wide Casual Social Guilds

FuriousFuzz's Avatar


FuriousFuzz
12.09.2012 , 12:59 PM | #3
Wow, right in front of me the whole time.

Greatly Appreciated!
Jung-Ma
50 Commando 50 Powertech 50 Operative