Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I'm a current subscriber yet my account when I log in acts like I am not...

STAR WARS: The Old Republic > English > Customer Service
I'm a current subscriber yet my account when I log in acts like I am not...
First BioWare Post First BioWare Post

Santay's Avatar


Santay
12.05.2012 , 09:52 AM | #91
Quote: Originally Posted by Sutii View Post
Hello everyone,

We are currently investigating this issue internally. If you find yourself in this situation again (going from subscriber to preferred or Free-to-Play and back again), please go ahead and post the following and we will investigate further:
  1. Your character name. SHALAMAR
  2. Your server name. THE SHADOWLANDS
  3. Area logged in to (ie. Republic Fleet, Voss, etc). ALDERAN
  4. Approximate time when the incident occurred.
Thanks.
11/30/12 about 9-10 am

Also i am/was the guild leader and still not been restored as guild leader.
Also it happened to only this character.
Chilastra's Exiles Chilastra's Imperials
The Shadowlands Server

NobleAuger's Avatar


NobleAuger
12.05.2012 , 11:21 AM | #92
Quote: Originally Posted by Skrones View Post
So..will any BioWare staff ever respond to the growing number of unsatisfied subscribers in this thread? Or will it just remain unanswered and ignored....
Hard to say. Another day passed and still nothing said or fixed. Not even an ETA. It's definitely not worth playing currently.

Valexen's Avatar


Valexen
12.05.2012 , 04:04 PM | #93
I don't know if my issue is related to this or not but I recently resubscribed and reinstalled the game after a long time of not playing. But when I go to server lists my characters aren't there and when I go to create a new one it only gives me the choice between 2 races and says the others are only open to subscribers (aka it is treating me as a FTP instead of a subscriber). I have logged in and out several times over the last few days and I am becoming increasing frustrated. I did submit a ticket yesterday but I was hoping to find a faster solution.

Any help is appreciated

Skrones's Avatar


Skrones
12.06.2012 , 02:51 AM | #94
Quote: Originally Posted by NobleAuger View Post
Hard to say. Another day passed and still nothing said or fixed. Not even an ETA. It's definitely not worth playing currently.
I like how after the enormous number of responses of people with the same problem to this thread, BioWare staff has suddenly stopped responding to this thread.

Jaron-lee's Avatar


Jaron-lee
12.06.2012 , 03:29 AM | #95
Yeah this just started happening to me as well for the log in, stuck waitin in a "Free 2 Play" queue of 125 on a light server (all of them are at the moment) when I have had a running sub for months now lol. Hopefully they will get it sorted

Eidalon's Avatar


Eidalon
12.06.2012 , 03:34 AM | #96
I've just tried to log in and I have a queue like f2p and want me to sub the game lol and after that I can't even log in
Yesterday puprle item problem, now this ***. Can anyone log in to server ?
Edit:
It works now

NobleAuger's Avatar


NobleAuger
12.06.2012 , 11:34 AM | #97
Bump in hopes that we may get some word from Bioware on the situation.Equipping purple items may be fixed, but I'm still stuck in this limbo.

DarkDajin's Avatar


DarkDajin
12.06.2012 , 12:42 PM | #98
Quote: Originally Posted by Sutii View Post
Hello everyone,

We are currently investigating this issue internally. If you find yourself in this situation again (going from subscriber to preferred or Free-to-Play and back again), please go ahead and post the following and we will investigate further:
  1. Your character name.
  2. Your server name.
  3. Area logged in to (ie. Republic Fleet, Voss, etc).
  4. Approximate time when the incident occurred.
Thanks.
Amphinome
Tomb of Freedom Nadd
Belsavis
17.00 to 18.00 GMT

NobleAuger's Avatar


NobleAuger
12.07.2012 , 11:05 AM | #99
*bump*

skinnyjl's Avatar


skinnyjl
12.08.2012 , 10:44 PM | #100
He'lene
Belsavis Airlock
The Harbringer
10:45pm EST

This is the second time this happened to one of my characters. Thankfully, I didn't loose any skills this time. Last time I lost my Rank I Speeder skill.

I'm not sure if this is coincidence, but, both times this happened, when I relogged and had "subscriber" status again, I had three mails from BIoware for my Founder Coin, Mini Taun-taun and Party Jawa. Probably coincidence, but who knows...