Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

nach Stromausfall kein Login mehr möglich

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
nach Stromausfall kein Login mehr möglich
First BioWare Post First BioWare Post

Fordred's Avatar


Fordred
12.04.2012 , 05:13 PM | #11
Quote: Originally Posted by Citinetty View Post
ALTER, willst du mich sinnlos provozieren? Ich kann im Launcher WEDER mein pw eingeben,weil nämlich sofort alles ausgegraut wird, noch den reparieren.
Alter, nein will ich nich. Wenn ich provoziere, dann hat es durchaus einen Sinn. In diesem Fall isses jedoch keine Provokation, sondern tatsache, dass es nur bei dir nich funktioniert. und das kann nunmal mehrere Ursachen haben.
Quote: Originally Posted by Citinetty View Post
Es kommt sofort die Meldung der Loginserver wäre nicht erreichbar. Das Modem wurde werksresettet (wie auch vor ca. 4 Wochen) und mit den Zugangsdaten gefüttert, befindet sich also GENAU in dem Zustand, in dem bisher alles funktionierte. Das selbe mit dem PC.
Und es hat bis vorhin eben nicht funktioniert. Wie gesagt, nur bei dir nicht.
Quote: Originally Posted by Citinetty View Post
Nur dieser ver****te Launcher, der sich ohne Login jedoch nicht reparieren lässt (welcher vollhorst lässt sich sowas einfallen? bei F2P wohlgemerkt)
Was natürlich ein einzelfall ist...
Quote: Originally Posted by Citinetty View Post
und du nulpe willst mir erzählen es würde an mir liegen, wenn sonst JEDE internetverbindung funktioniert. JEDE.
Ja, ich nullpe will dir das erzählen. dein rechner im übrigen auch, er is auch ne nullpe. Achja und nur weil internetverbindung besteht, muss das spiel noch lange nich funktionieren. wie du unfreiwillig festgestellt hast...
Quote: Originally Posted by Citinetty View Post
Nur diese dämliche Launcher kriegt es nicht gebacken und umgehen kann man ihn nicht............
Gott sei Dank sitzen die meisten Fehler direkt vor dem Bildschirm und nicht dadrin... Aber es sind logischerweise immer die anderen Schuld...
Quote: Originally Posted by Citinetty View Post
und du kommst hier ernsthaft mit "es liegt an dir"..................troll dich also.......ich habn harten arbeitstag hinter mir und will zur entspannung spielen..........
Du bist nich der einzige, der harte arbeitstage hat und entspannen will. Und wie weiter oben bereits mehrmals erwähnt: Es liegt an dir.

Quote: Originally Posted by Citinetty View Post
und Benutzerkonto einloggen. Alter willst du mich verarschen? Wie dämlich muss man sein? Ich keinne mein passwort in und auswendig. Ich logg mich auch gern aus und wieder ein, frapse das nur um dir zu zeigen das ich mein PW nicht vergessen habe..........
Das behaupten im übrigen so ziemlich alle leute, die im nachhinein feststellen mussten, dass sie ihr PW vergessen haben.

Quote: Originally Posted by Citinetty View Post
edit: 10 Minuten später...........es funzt wieder...........FRAGT mich nicht was ich da jetzt gemacht habe......weil sowoohl antivir als auch windows firewall waren auch vorher deaktiv.......egal.......funzt wieder......ich spielle jetzt zur entspannung SWTOR.......
man sieht sich, wenns mal wieder ein problem gibt, an dem nicht du, sondern alle anderen Schuld sind. Allen voran der Support, dein Stromanbieter und ich.

Gott, wegen leuten wie dir, bin ich ernsthaft froh, nix mehr mit Kunden zu tun zu haben. Halbgare Fehlermeldungen abgeben, sich dann noch künstlich hochschaukeln und noch frech werden. Würde mir wünschen, dass du mal mit leuten von deinem Schlag konfrontiert wirst.
Quote: Originally Posted by Des Hohen Lied
Ein Unkluger Mann, der zu andern kommt, schweigt am besten still.
Niemand bemerkt, dass er nichts versteht, so lang er zu sprechen scheut.
Nur freilich weiß, wer wenig weiß, auch das nicht, wann er schweigen soll.

Citinetty's Avatar


Citinetty
12.04.2012 , 06:08 PM | #12
echt, mal ernsthaft. Welcher Mensch vermutet das man bei deaktivierter Firewall die Einstellungen für SWTOR trotzddem auf öffentlich setzen muss? Ich mein, die Fehlermeldung vom Launcher hilft da eben nicht viel.

"Halbgare" Fehlermeldungen sind lediglich das, was mir der Launcher gibt. Und mit Modem-Werksreset, Flush-DNS usw. blieb nicht mehr allzuviel an Möglichkeiten übrig.......zumal SÄMTLICHE anderen Einstellungen sowohl am PC als auch Modem (logo nach Werksreset) völlig unverändert waren......aber nein, nur SWTOR muss plötzlich als einziges der Meinung sein, nicht mehr funktionieren zu müssen.......whyever.......

und du kommst mit falscher Passworteingabe, bei einer Fehlermeldung, bei der eine Passworteingabe nicht mal möglich ist......was zeigt, was für ein wahnsinns experte du bist.......

btw. ich hab 4 Jahre beim Kundenservice eines DSL-Anbieters gearbeitet, dessen Modem ich bis heute nutze........ich weiss haargenau was dieses Modem bei einem Resett oder Werksreset macht und genau das hat es gemacht.......ich weiss auch ganz genau wo im Routermenü Ports gesperrt oder freigegeben werden können.........nicht eine dieser Einstellungen wurde je verändert, geschweige denn war nach war sie nach Stromausfall verändert (lol, das dämlichste was ich echt gehört hab, ja ein Modem wird nach Stromausfall ganz plötzlich irgendwelche Ports sperren)......

deine ganzen Aussagen waren insofern genauso hilfreich wie der vom Support.........nämlich garnicht........

also schlech dich doch einfach aus diesem Bereich des Forums.........davon haste nämlich mal kein Plan...........das hat nichts mit frech werden zu tun.......sondern einfach Fakt.........und ein Launcher-Prog das kryptische Fehlermeldungen gibt, die einfach nicht wahr sein können........hilft halt NULL weiter......soll man jetzt jedesmal den kompletten Client deinstallieren, neuinstallieren + patchen nur weil mal irgendwas war?

wenn ich von mir aus den server von BW angepingt hätte (dazu hätte ich die IP haben müssen), häte das funktioniert........ergo die Fehlermeldung "Loginserver nicht erreichbar" ist schlicht irreführend........

und dann behaupten der Fehler säße vorm Bildschirm........nicht EINE deiner "Tipps" war auch nur annähernd zielführend..........nichtmal ansatzweise........nichtmal in die richtige richtung hast du geschaut.........nein, einfach nur dumm dahergeblabbelt das das heilige BW und der tolle Launcher es nicht sein können......aber ein Modem verändert plötzlich währenddessen es kein Strom hat Einstellungen *stirnklatsch*

wenn einstellungen die vorher getätigt wurden, überhaupt nicht mehr da wären, würd ichs ja noch verstehen. Aber alles was im Modem war, sind dier DSL-Benutzername samt Kennwort, alles andere sind die Werkseinstellungen, und die waren (logischerweise) nach Werksreset wiederhergestellt, und trotzdem sagt der Launcher "Loginserver nicht erreichbar"..........
Idiian Tavoun | Combat Medic | VR 90 | R.I.P. Jenjidai
Ardiian Tavoun | Combat Sentinel

|- Kekse für alle -|

Logathor's Avatar


Logathor
12.04.2012 , 11:53 PM | #13
Quote: Originally Posted by Citinetty View Post
echt, mal ernsthaft. Welcher Mensch vermutet das man bei deaktivierter Firewall die Einstellungen für SWTOR trotzddem auf öffentlich setzen muss? Ich mein, die Fehlermeldung vom Launcher hilft da eben nicht viel.

"Halbgare" Fehlermeldungen sind lediglich das,

*schnippschnapp*

andere sind die Werkseinstellungen, und die waren (logischerweise) nach Werksreset wiederhergestellt, und trotzdem sagt der Launcher "Loginserver nicht erreichbar"..........

Du gehts hier im Forum auf wie ein warmes Bier, obwohl der Fehler offensichtlich bei dir liegt.
Du kannst vor lauter Schäumen ja nicht mal mehr klar denken, was sich ja auch deutlich in deinen Beiträgen widerspiegelt.

Also schalt mal einen Gang runter und untersuche das Problem etwas gelassener.
Ich denke, dass dir der Stromausfall irgendwo an deiner Kiste was zerschossen hat, nur das zu finden könnte etwas zeitaufwendig werden. BW kann da absolut nichts dafür.
Wenn du hier ruhig deine Probleme und Lösungsversuche darlegst, wird dir mit Sicherheit schneller geholfen.
In der Ruhe liegt die Kraft

Fordred's Avatar


Fordred
12.05.2012 , 06:11 AM | #14
Kurzer, du hast vier posts gebraucht, um klar zu machen, dass du nichmal irgendwas an logindaten eingeben konntest. Hättest du das im ersten Post, wo es im übrigen hingehört, reingeschrieben, hätte ich dir die vermutung nahelegen können, dass je nach Firewall die einstellung für SWTOR geändert werden muss (aufgrund deiner Reaktion hab ichs mir dann aber verkniffen. Ich weiß nich, wie deine Eltern das gemacht haben, aber ich belohne derartiges Verhalten nich). Es hieß immer nur, du kannst dich nicht anmelden. Bei der Fehlermeldung kommt es aber für gewöhnlich vor, dass man wenigstens die anmeldedaten eingeben kann. Deswegen halbgare Fehlermeldungen. Das du fürn DSL Anbieter gearbeitet hast, wage ich zu bezweifeln, denn dann wäre dein Verhalten, die Fehlermeldung und die Fehlersuche weitaus anders. Es sei denn natürlich, du hast die ganze Zeit in nem stillen kämmerchen gesessen und mit niemand anderem Kontakt gehabt. Ernsthaft, selbst die ausm Backoffice legen weitaus komptetenteres verhalten an den Tag, und die schaukeln sich wirklich nur die Eier. Aber naja. Du weißt ja was du tust.
Quote: Originally Posted by Des Hohen Lied
Ein Unkluger Mann, der zu andern kommt, schweigt am besten still.
Niemand bemerkt, dass er nichts versteht, so lang er zu sprechen scheut.
Nur freilich weiß, wer wenig weiß, auch das nicht, wann er schweigen soll.