Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Liste des serveurs vide

First BioWare Post First BioWare Post

Isilua's Avatar


Isilua
12.04.2012 , 02:07 PM | #1
Bonsoir à tous,

Alors tout d abord : oui je sais plusieurs topic ont déja été créé.
Mais non aucune solution n'a marché.

Voici un état des faits :

Ce matin je DL le jeux.
Première connexion, je passe normalement, j'arrive à la création de personnage.
Voulant avoir plus de contenue j'ai prit l'abonnement.
Et lors de la reconnexion : plus aucun serveur.

Je reboot ma box.
Première tentative : sa marche
Deuxième tentative : rien

Un amie se logg : il a les serveurs.

Une idéee ? :x

Speire's Avatar


Speire
12.04.2012 , 02:13 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonsoir Isilua,

Dans un premier temps, veuillez consulter notre message Le service de connexion est indisponible.

Ces étapes pourraient vous être utiles afin de régler ce souci.

Merci.

Speire | Bioware Customer Service - Forum Support

Isilua's Avatar


Isilua
12.04.2012 , 02:42 PM | #3
Spoiler


Je n'arrive à accéder à la liste des serveurs qu'une seule fois par redémarrage de box. Cela pourrai venir d'une mémoire ou autre ?

Speire's Avatar


Speire
12.04.2012 , 02:49 PM | #4 This is the last staff post in this thread.  
Bonsoir Isilua,

Merci pour le rapport du lanceur. Ce rapport indique vous avez réussi à mettre à jour le jeu :
Quote:
2012-12-04 21:40:46 INFO Patch completed normally (retailclient_swtor)
2012-12-04 21:40:46 INFO Patching end
2012-12-04 21:40:49 INFO User pressed play (retailclient,fr-fr,swtor)
2012-12-04 21:40:49 INFO Game successfully launched: E:\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe
Nous vous conseillons de contacter notre équipe via un ticket : http://www.swtor.com/fr/support/form

Cette équipe sera mieux apte de vous dépanner avec ce souci.

Merci.

Speire | Bioware Customer Service - Forum Support

Isilua's Avatar


Isilua
12.04.2012 , 02:55 PM | #5
Ok je vais voir ce que cela donne.
Merci à vous

Isilua's Avatar


Isilua
12.07.2012 , 04:43 PM | #6
J'ai trouvé d'où vient le probléme.
Il faut lancer SWTOR avant mumble.
Il semblerai que mumble soit à l'origine des listes de serveur vide.

Bonne soirée