Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch (12/4/12) Install Problem

STAR WARS: The Old Republic > English > Customer Service
Patch (12/4/12) Install Problem
First BioWare Post First BioWare Post

Whizle's Avatar


Whizle
12.04.2012 , 08:02 AM | #1
The game launcher keeps stalling at "Installing English Assets 95 (0%)." I've tried running fixlauncher and resuming, but it had no effect.

Cerimon's Avatar


Cerimon
12.04.2012 , 08:09 AM | #2 This is the last staff post in this thread.  
Greetings Whizle,

Please delete the "patch" folder, the patcher.version and the retailclient_swtor.version files in your client installation folder. Then go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one.

Also please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe as new versions of these files can still trigger your AV software even if an exception has already been made. When starting the launcher please make sure that you run it as administrator and in Windows XP Service Pack 3 compatibility mode.

Please post again if the issue remains.

Cerimon | BioWare Customer Service - Forum Support

Dymczas's Avatar


Dymczas
12.04.2012 , 08:12 AM | #3
Hi.
Have similar problem, install hang up at "installing game client 76 46%". I tryed fix launcher but no results. Now im downloading whole game again.

Whizle's Avatar


Whizle
12.04.2012 , 09:03 AM | #4
Quote: Originally Posted by Cerimon View Post
Greetings Whizle,

Please delete the "patch" folder, the patcher.version and the retailclient_swtor.version files in your client installation folder. Then go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one.

Also please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe as new versions of these files can still trigger your AV software even if an exception has already been made. When starting the launcher please make sure that you run it as administrator and in Windows XP Service Pack 3 compatibility mode.

Please post again if the issue remains.
I am still having the same issue. The launcher goes immediately to "English Assets 95," but it will not install.

ValonHeler's Avatar


ValonHeler
12.04.2012 , 11:28 AM | #5
Quote: Originally Posted by Cerimon View Post
Greetings Whizle,

Please delete the "patch" folder, the patcher.version and the retailclient_swtor.version files in your client installation folder. Then go to www.swtor.com/download, download the latest launcher setup file and run the installation over the current one.

Also please remove and re-add firewall and antivirus exceptions for SWTOR.exe and Launcher.exe as new versions of these files can still trigger your AV software even if an exception has already been made. When starting the launcher please make sure that you run it as administrator and in Windows XP Service Pack 3 compatibility mode.

Please post again if the issue remains.
Issue still remains :-(
If at first you don't succeed, try a bigger blaster

Silvarian's Avatar


Silvarian
12.04.2012 , 11:57 AM | #6
This worked for me:
1) delete the "patch" folder
2) delete patcher.version
3) delete retailclient_swtor.version
4) go to www.swtor.com/download (get the latest launcher setup file)
5) install the file
6) run the FixLauncher.exe file (DO NOT RUN the new SWTOR_setup - this will install the whole game new)

and there it goes - i can run the game now.
hope this helps guys
Sil'varian (50 Hexer Heal) - Silvarīan (50 Sabo Heal) - Silvarian (50 PT Tank) - Silva'rian (50 Maro DD)
Sīlvarian (4x Schurke Heal) - Silvārian (50 Kommando Heal) - Silvariā (50 Schatten Tank) - Sīlvaria (3x Hüter DD)

DrSchauffhausen's Avatar


DrSchauffhausen
12.04.2012 , 12:16 PM | #7
This worked for me:
1) delete the "patch" folder
2) delete patcher.version
3) delete retailclient_swtor.version
4) temporarily disable antivirus software
5) run the launcher and let it update and patch
6) re-enable antivirus software

Good luck!

TheCKiceman's Avatar


TheCKiceman
12.04.2012 , 01:06 PM | #8
I followed all the steps previously posted. My launcher is stuck on Main Assests 93 (28%).

Kampfgruppestahl's Avatar


Kampfgruppestahl
12.04.2012 , 01:09 PM | #9
@ Silvarian thnx. it works

germicide's Avatar


germicide
12.04.2012 , 01:11 PM | #10
thanks for everyone for your tip but for me nothing worked... I did as last time it happen to me... re-instal the game

BTW I never saw any game as hard to patch... I've play SWG, EQ, LOTRO, CoH, EvE and many more... No kidding every time a patch came out, I cross my fingers for no bug... 4th time I got same issue...

Maybe BW do not have what It take to run MMO just saying...
SWTOR: The Sunrunner Lagacy