Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

purple item problem

First BioWare Post First BioWare Post

Cerimon's Avatar

12.04.2012 , 08:07 AM | #11 Click here to go to the next staff post in this thread. Next  
Greetings All,

Thank you for your responses, we will look into this further and advise you of any updates on this issue.

We apologize for any inconvenience caused and thank you for playing Star Wars: The Old Republic

Cerimon | BioWare Customer Service - Forum Support

GhostRedSeven's Avatar

12.04.2012 , 08:15 AM | #12
Quote: Originally Posted by Nexusnez View Post
I am also experiencing the same issue....been a subscriber since launch. Issue as of 4 Dec patch.
Same. Account shows 12 days left in cycle. Is happening with a lowbie (lvl15) purple

MarkoJinn's Avatar

12.04.2012 , 08:19 AM | #13
Yes I'm experiencing the same issue and I'm also a subscriber since launch. Logging off and updating the client with last nights patch still didn't fix the issue. Here is my scenario:

I have a level 15 marauder who is trying to equip Expert Combat Synth Vest. This item was crafted by my level 50 sorcerer/synthweaver. When I try to equip it I get the following message:

You cannot use or equip this item due to your subscription permissions...

Here is the link to a screenshot:

I plan on trying a different item tonight to see if it happens with all purple items...
What if he doesn't survive? He's worth a lot to me.

BuffoonButcher's Avatar

12.04.2012 , 08:23 AM | #14
So now what? I run undergeared then. Not that anybody would notice as nobody can inspect my gear. What is next? I do not believe in the philosophy of re-logging and such. Always blaming it on the end user. Something we are doing wrong. It is like if my car gets a flat tire, telling me to turn it off and then back on again wil fix it. There is one important fact about computers........Computers will make a perfect mistake every time.......they only do what they are told to do.

shefflad's Avatar

12.04.2012 , 08:38 AM | #15
Ok seems i can wear purple gear what i had on before the patch . i also can equip and re-equip it. But anything new i cant and have tried this on 2 toons

WaydeSol's Avatar

12.04.2012 , 08:46 AM | #16
I am having same issues. Not tried on my 50's but happened on a 15 counselor I started a few days ago. Bought a new purple focus item today and cannot equip (tried re-logging, etc). Thanks.
Harbringer - The Silver Order
(Originally Vornskyr Server)

Minidox's Avatar

12.04.2012 , 08:57 AM | #17
is it just me or are patches last few times breaking more than there fixing

chimex's Avatar

12.04.2012 , 09:13 AM | #18
I'm having this issue too. I'm a sub (payment went out on the 30th of nov) and it wont let me equip any purple banded items. Like the poster who put the pic above, it says I don't have the subscribers permission!?

Additional: This restriction does not carry to companions. I tried the same piece of equiptment on my companion and he was able to wear it.

I have relogged twice with no success on the matter

I have filed a bug report stating the facts above.
The Progenitor (RP): Shazmi:<Crimson Moon>

Eidalon's Avatar

12.04.2012 , 09:41 AM | #19
I've also have this problem. Yesterday it worked, today bum it doesn't. Fix this asap Please

iSneak's Avatar

12.04.2012 , 09:50 AM | #20
Same issue here, been a subscriber only since f2p came out, but first time having this issue with purple items.
Specfic item I've crafted: Redoubt Synth Assault Handgear.