Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Help! Can't do anything requiring conversation mechanic

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Help! Can't do anything requiring conversation mechanic
 

shahrzad's Avatar


shahrzad
12.20.2011 , 10:29 AM | #1
Hi,

I logged in, did some ship missions, a pvp zone, and then tried to exit my ship and could not. I kept getting an error message saying I was "ineligible for the conversation." The escape pod was also unavailable.

Then I noticed my droid wasn't saying anything whenever I ran by... I tried clicking on him and got the same message... But this time, it mentioned pending quests. I looked up in the right hand corner and saw that it said I had FIVE pending quests! I couldn't understand this because my inventory was empty. Clicking the pending quest button yielded

Eventually I just used my Emergency Fleet pass and figured I'd try to take a shuttle from there.

Well, I couldn't use the shuttle either. My friend said we could try using his ship. So I got on his ship, which didn't work at first but after continued clicking somehow managed to work... and then tried exiting when we got to Alderaan. No joy. My friend went down to Alderaan, I was stuck on the ship. He dropped group, and that ported me out of the ship... However, once I was on Alderon, I couldn't turn in any quests, nor could I accept any!!!!

I can't even send my companions out on crew skill missions.

I'm totally stuck until this is resolved. About the only thing I can do is PVP or farm stuff. I'm getting behind my guild mates.

Please help!!!!