Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error 311

First BioWare Post First BioWare Post

KibSadaron's Avatar


KibSadaron
11.29.2012 , 05:12 PM | #71
Hast du den Telnet-Clienten aktiviert? Bevor ich das gemacht habe, kam auch bei mir die Fehlermeldung...

Ling-Mei's Avatar


Ling-Mei
11.30.2012 , 02:26 AM | #72
Herzlichen Dank an KibSadaron!!! Toller Job...!
Für alle diejenigen, denen das ganze ein wenig zu kompliziert ist, genügt auch den Router über Nacht auszuschalten, am anderen Morgen geht alles wieder...

KibSadaron's Avatar


KibSadaron
11.30.2012 , 03:33 AM | #73
Quote: Originally Posted by Ling-Mei View Post
Herzlichen Dank an KibSadaron!!! Toller Job...!
Für alle diejenigen, denen das ganze ein wenig zu kompliziert ist, genügt auch den Router über Nacht auszuschalten, am anderen Morgen geht alles wieder...
Danke. Du hast natürlich Recht Ling-Mei. Die einen - und darunter auch ich - wollten einfach nicht noch eine Nacht warten.

Palack's Avatar


Palack
11.30.2012 , 05:18 AM | #74
hi alle als allererstes vielen Dank an alle die sich hier mit dem Problem befasst haben. Ich hab jetz mal den Router 5h ausgeschaltet keine Verbesserung. Hab mich jetzt dazu entschieden KibSadaron s Schritt zu wagen... ja wenn ich ipconfig eingtippe beim Command Fenster erscheint meine ip Adresse soweit so gut.
Als nächstes geb ich telnet + die gesagte Ip adresse ein so kommt der Fehler das ich nicht mit dem Host kommunizieren kann Verbindungsfehler Port 23.
Avira ist aus Firewall hab ich keine. Kann mir einer da noch weiterhelfen? Laut swisscom ist alles ok mit der Verbindung, Ping, alles andere im Internet funktioniert einwandfrei. Ich wäre sehr froh wenn sich einer erbarmt und mir noch kurz weiterhelfen kann *hoff*

solid-dennis's Avatar


solid-dennis
11.30.2012 , 11:16 AM | #75
also leute bei mir geht es wieder hab aber garnichts gemacht.
ich nur heut morgen bevor ich zur arbeit bin, den router komplett vom netz genommen und heut abend alles wieder angeschlossen und siehe da, der patch wurde runtergeladen und ich kann endlich wieder spielen

geduld meine jungen Padawane...............die macht ist mit euch und die zeit löst anscheinend alle probleme

zumindest vorerst, wir lesen uns dann nach dem nächsten patch, wenn dann wieder nichts funktioniert

Axador's Avatar


Axador
11.30.2012 , 11:31 AM | #76
Ich habe das Modem 5 Stunden vom Strom genommen und bei mir hat es leider nicht geklappt.
Die Lösung mit Telnet habe ich noch nicht versucht.

Edit:
Ein blankes Reset des Modems durch durch die Routersoftware reicht auf jeden Fall nicht.
Eben ergebnisslos getestet.
Luke Skywalker: "Was war einer der ersten Dinge, die du bei der Ausbildung zum Jedi gelernt hast?" Ben Skywalker: "Säbel dir mit dem Lichtschwert nicht den eigenen Kopf ab!" Gespielt: AoC, AO, AC1&2, CO, CoH, CoV, DAoC, EaB, Eq1&2, FF XI, HGL, HdRO, GW1, SB, NC 2, SWG, TR, UO, WAR, WoW.

Palack's Avatar


Palack
11.30.2012 , 12:25 PM | #77
Hab mit swisscom geredet hab meine IP nach endlosen Zureden geändert bekommen.... leider kein erfolg

solid-dennis's Avatar


solid-dennis
11.30.2012 , 02:56 PM | #78
hmm ok, ich würde sagen die idee mit dem router einfach vom netz nehmen und nach stunden wieder anschlissen, ist eine gute lösung, bei mir hat es funktioniert, ich hatte den router aber mehr wie 5 sunden vom netz. ich habe ihn heut morgen um kurz nach 6 vom netz genommen und ihn erst als ich nach hause kam wieder angeschlossen ( 17.30 ungefähr ) also fast 12 stunden vom netz getrennt.

mein vorschlag an euch wäre der, nehmt den router mal 12 stunden vom netz ( nicht nur das ethernet kabel hinten rausziehen, sondern den anschluss aus der telefonbuchse rausziehen, router auch abschalten)

bei mir hatt es so geklappt, ich kam nach hause, hab den pc eingeschaltet, wärend der hochgefahren ist habe ich das telefonkabel wieder angeschlossen und den router eingeschaltet. danach hatt alles einwandfrei funktioniert und ich kann wieder spielen.

ich weis das es blöd ist 12 stunden zu warten und dabei garkein internet zu haben, aber ein versuch ist es wert oder nicht ?

ObiFunVoit's Avatar


ObiFunVoit
11.30.2012 , 03:09 PM | #79
Bei mir gehts nach wie vor nicht immer noch error 311 Ich würde gerne weiterspielen da es mir sehr viel spass macht das mit der IP Adresse ändern kann ich nicht sowie auch den router ausschalten geht nicht (bin swisscom Kunde aber es liegt ja nicht an swisscom) da bei mir zuhause mehrere Computer an den einen Router angeschlossen sind und ich weiss nicht wie man diese Traceroutes und Pathpings raus finden kann. Ich wäre sehr froh wenn mal jemand vom Support sich aktiv damit beschäftigen würde das das problem so schnell wie möglich behoben werden kann. Wenn nicht höre ich auf und kündige mein Abo was ich sehr schade finden würde wenn ich das machen müsste weil ich sehr viel spass hatte beim SWTOR spielen. Mein Geld für die Kartellpunkte will ich dan natürlich wiederhaben wenn ich das Abo kündige den was bringen mir solche Punkte wenn ich sie nicht mehr nutzen kann.

Axador's Avatar


Axador
11.30.2012 , 05:20 PM | #80
Ich habe Heute Abend noch mal von 18:30 bis 00:15 das Modem vom Netz getrennt. Kein Erfolg.
Nun werde ich morgen, wenn ich ausgeschlafen habe, da ich nicht spielen kann, die Telnet Version testen.
Es kann doch nicht sein, dass der Support uns nicht weiter helfen kann!?
Luke Skywalker: "Was war einer der ersten Dinge, die du bei der Ausbildung zum Jedi gelernt hast?" Ben Skywalker: "Säbel dir mit dem Lichtschwert nicht den eigenen Kopf ab!" Gespielt: AoC, AO, AC1&2, CO, CoH, CoV, DAoC, EaB, Eq1&2, FF XI, HGL, HdRO, GW1, SB, NC 2, SWG, TR, UO, WAR, WoW.