Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

SOLUTION for SWTOR Unleashed Users - Installing Main Assets 91 (0%)

STAR WARS: The Old Republic > English > Customer Service
SOLUTION for SWTOR Unleashed Users - Installing Main Assets 91 (0%)

BlueSaber's Avatar


BlueSaber
11.27.2012 , 06:42 PM | #1
Read the edit at the bottom to see if it helps you first. If not, try the more thorough method.

1. Restart your computer to reset the RAM drive created by SWTOR Unleashed/imdisk.
2. Run through the following steps as outlined by Beesodd
Quote: Originally Posted by Beesodd View Post

As for getting things running when you have Main Assets freezing partway, there's quite a few steps to be fully thorough. Please double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.
3. After finishing the reinstallation of your SWTOR launcher, open SWTOR Unleashed and click "Remove and Uninstall."
4. Go to Control Panel -> Programs and uninstall imdisk.
5. Delete your SWTOR Unleashed folder.
6. Open launcher and patch as usual.
7. Close launcher.
8. Reinstall SWTOR Unleashed.

I'm unsure if I'll need to do this every time SWTOR patches. Not guaranteed to work for everyone, but that's what worked for me. Good luck.

EDIT:
Quote: Originally Posted by Rivad View Post
Actually, just clicking 'remove and quit' on the unleashed interface and running normal retail client via normal client icon resolved the patching issue for me.

mokeyman's Avatar


mokeyman
11.27.2012 , 07:27 PM | #2
This worked great for me. Thank you!!

BlueSaber's Avatar


BlueSaber
11.27.2012 , 10:30 PM | #3
Quote: Originally Posted by mokeyman View Post
This worked great for me. Thank you!!
You're very welcome. Glad I could help.

Rivad's Avatar


Rivad
11.28.2012 , 12:31 AM | #4
Actually, just clicking 'remove and quit' on the unleashed interface and running normal retail client via normal client icon resolved the patching issue for me.

BlueSaber's Avatar


BlueSaber
11.28.2012 , 01:01 AM | #5
Quote: Originally Posted by Rivad View Post
Actually, just clicking 'remove and quit' on the unleashed interface and running normal retail client via normal client icon resolved the patching issue for me.
Thanks. I'll update the original post.

Sanber's Avatar


Sanber
03.26.2013 , 10:50 AM | #6
At least on my PC, I didn't have to uninstall SWTOR Unleashed.

Currently, this problem has occurred for me every single time there is a patch, since I installed SWTOR Unleashed.

Vinzer's Avatar


Vinzer
03.26.2013 , 11:05 AM | #7
This worked for me. Thanks for cutting short my normal headache on patch day.
Vinzer & Vinzric Flinn - Dual Sun Brigands & Shadows - The Shadowlands - Steelhaven.com