Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher Always Freezes at 0% Installing of Any New Updates

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Launcher Always Freezes at 0% Installing of Any New Updates
 
First BioWare Post First BioWare Post

Shadowcannon's Avatar


Shadowcannon
11.27.2012 , 03:32 PM | #1
Hi, I'm having tis issue everytime there is an update, even simple maintenance updates:
I download the files smoothly at first, but when the installing of the updates occurs, the Launcher freezes at 0%. I have completely disabled Windows Firewall and Windows Defender (my only 2 forms of anti-virus software), but I still have the issue. I have also tried deleting the retailclient_swtor.version file and running my computer in Safemod with Networking.
-═ Sergeant Heloc Fyrem -═╣╠═- Commando of the Citadel═-
-═
"Droppin' into hell feet first isn't my mission -═╬═- Making certain it's crowded when I get there is."
═-

ripperblood's Avatar


ripperblood
11.27.2012 , 04:08 PM | #2
im having same problem. Freeze at (Installing main assets 91 (0%)). Im waiting for half hour im waiting

ripperblood's Avatar


ripperblood
11.27.2012 , 04:17 PM | #3
Oh its working now. I guess it had to do with the agrement certificate. It was not appearing the other times. I restarted launcher and it appeared now and after that im installing

Beesodd's Avatar


Beesodd
11.27.2012 , 04:25 PM | #4 Click here to go to the next staff post in this thread. Next  
Hi Shadowcannon,

If it's still sticking, what update is it stuck on for you? For example, retailclient_swtor.version is related to Game Client updates, so if the issue is with Main Assets it won't have any effect.

And thanks for the update ripperblood, it's good to hear that it's working for you now.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Shadowcannon's Avatar


Shadowcannon
11.27.2012 , 04:36 PM | #5
Main Asset 91 (0%). Thanks for the attetion on this issue. It's done this with every previous update I've done now for the last few weeks. The only work around I've been able to get to work is to update SWTOR on my wife's comp, delete all of my swtor files, copy her files, and paste them on my comp. I'm able to play then atleast, but I have to move 20 gigs a crack and can't figure out why.
-═ Sergeant Heloc Fyrem -═╣╠═- Commando of the Citadel═-
-═
"Droppin' into hell feet first isn't my mission -═╬═- Making certain it's crowded when I get there is."
═-

Beesodd's Avatar


Beesodd
11.27.2012 , 05:11 PM | #6 This is the last staff post in this thread.  
Thanks. And yes you shouldn't need to do this each time. At a quick guess, something in either your firewall or antivirus is blocking the updates. Removing and re-adding the game and launcher to your exceptions for both may help.

As for getting things running when you have Main Assets freezing partway, there's quite a few steps to be fully thorough. Please double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Nathanol's Avatar


Nathanol
12.01.2012 , 04:34 AM | #7
Quote: Originally Posted by Beesodd View Post
Thanks. And yes you shouldn't need to do this each time. At a quick guess, something in either your firewall or antivirus is blocking the updates. Removing and re-adding the game and launcher to your exceptions for both may help.

As for getting things running when you have Main Assets freezing partway, there's quite a few steps to be fully thorough. Please double check that (if you have it installed on your machine) your Java is up to date.

Then, ensuring that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Then download the setup file from www.swtor.com/download and run this over your existing install.

Once this has completed, please restart your computer in Safe Mode with Networking, and let it patch.
Thanks for the help Bioware, I had the same problem. But its fixed now.

MilesTeg_cy's Avatar


MilesTeg_cy
12.01.2012 , 06:14 AM | #8
In some cases it is caused by DNS. Removing the DNS address solves the issue. You may need to remember to this one next time. At least this is a quick try, faster than copying 20G's
All governments suffer a recurring problem: Power attracts pathological personalities. It is not that power corrupts but that it is magnetic to the corruptible. Such people have a tendency to become drunk on violence, a condition to which they are quickly addicted. - Frank Herbert