Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Web page

First BioWare Post First BioWare Post

Jarcoby's Avatar


Jarcoby
11.27.2012 , 12:13 AM | #1
I have an issue with the web page in that part of the page is always cut off on the right side of the screen and there is no slide bar on the bottom of the screen to bring it in view. Any ideas what could be causing this? You guy's site is the only one that does this that I know of. I'm a little late getting this info to you, cause it's been like this since the reformat of the page, but honestly I've not been on it that much since the game came out. This page or any other for that matter, I love you guy's game so much I'm usually on it if I'm not having to contact anyone via web.
I find your lack of cookies disturbing.

Beruthien's Avatar


Beruthien
11.27.2012 , 12:24 AM | #2 This is the last staff post in this thread.  
Greetings Jarcoby,

Have you tried clearing your browsers cookies and cache? Also in what browser is this happening?

Thank you!
Beruthien| BioWare Customer Service Forum Support

Jarcoby's Avatar


Jarcoby
11.27.2012 , 02:46 AM | #3
No I haven't and it's happening in Internet Explorer for Windows XP.
I find your lack of cookies disturbing.

Jarcoby's Avatar


Jarcoby
11.27.2012 , 02:55 AM | #4
Okay, just cleared them and it's still doing it. It cuts the page off around the first p in the support option. I cannot access anything on the page that would show up past that point, like the ability to reply to other's posts in threads. In order to reply to someone's post I have to choose to copy it. I can just barely post at all because the post new button just barely has a corner showing.
I find your lack of cookies disturbing.

Jarcoby's Avatar


Jarcoby
11.27.2012 , 02:59 AM | #5
Okay, I managed to see the whole page, but I had to drop from the usual 100 % magnification to 75% magnification to do it making things quite small. This still may need looking into.
I find your lack of cookies disturbing.