Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Isen 4 Broken!!

First BioWare Post First BioWare Post

Joewatson's Avatar


Joewatson
11.24.2012 , 02:41 AM | #1
Hey guys, The mission for the agent on the Instance planet Isen 4 is very broken... To the point where if you travel there it will crash my client..

I've tried a re-install and nothing!


This is very frustrating as i'm nearing level 50 and I cannot carry on with my class quest!!

Please respond.

Beruthien's Avatar


Beruthien
11.24.2012 , 02:45 AM | #2 This is the last staff post in this thread.  
Greetings Joewatson,

What seems to have work for some users is setting the games Graphic Preferences to low, turning off Antialiasing, Shadows and Bloom and then trying to fly to the location again.

If this works you can set the graphic options back to your desired ones after arriving at your destination.

Please come back to us if the issue remains.

I hope this helps!
Beruthien| BioWare Customer Service Forum Support

DrowNoble's Avatar


DrowNoble
11.24.2012 , 03:15 AM | #3
Same thing happened to me with my Smuggler trying to fly to the Celestial Crow (ch1 story mish) and now is happening with my Jedi Knight trying to fly to the Oppressor (ch1 story mish).

The galaxy map starts to zoom in to the ship I want to fly to, freezes, then crashes after a few seconds. I tried repair and reinstalling and didn't help the problem. I will try the above suggestions and see if they are a successful workaround and update this later.

*UPDATE*

Disabling bloom, antialiasing and shadows & turning textures to low allowed me to go to the Oppressor. This workaround should suffice til a fix comes (hopefully soon).