Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't complete Black Talon flashpoint

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Can't complete Black Talon flashpoint
 
First BioWare Post First BioWare Post

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 01:01 PM | #1
Hello I just finished the Black Talon flash point, well almost. I'm at the point where I need to take the ship to Dromund Kaas, as soon as the ship jumps to light speed the game will crash. I have tried running repair on the game and it didn't help at all. What can I do to fix this?

Tirvaak's Avatar


Tirvaak
11.22.2012 , 01:06 PM | #2 Click here to go to the next staff post in this thread. Next  
Hi TomorrowKing,

Before you reach the part your having the problem with, try lowering all of the graphic settings, turn off AA, bloom and try to finish it again.

This should let you get passed that part and allow you to finish the flashpoint. Once you are done, you can put the settings back to your preferred.

I hope this helps.

Tirvaak | Bioware Customer Service - Forum Support

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 01:18 PM | #3
Quote: Originally Posted by Tirvaak View Post
Hi TomorrowKing,

Before you reach the part your having the problem with, try lowering all of the graphic settings, turn off AA, bloom and try to finish it again.

This should let you get passed that part and allow you to finish the flashpoint. Once you are done, you can put the settings back to your preferred.

I hope this helps.
It didn't work. Lowered everything to the lowest setting and it still crashed.

Tirvaak's Avatar


Tirvaak
11.22.2012 , 01:23 PM | #4 Click here to go to the next staff post in this thread. Next  
Hi TomorrowKing,

That's strange, I thought that would help. It might be an idea to take a look at the reliability history on your system to see if it gives any indication of the cause. To do this:
  1. Open your Start menu and type "view reliability history" into the search box.
  2. Select the most recent swtor.exe failure, denoted by the red circle with the white X in it.
  3. Double-click the related Critical Event under Source.
  4. Please post the full information of the reliability history within code tags or spoiler tags

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 01:26 PM | #5
This info?

Description
Faulting Application Path: F:\Programs\Games\Star War The Old Republic\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 50a55767
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.6161
Fault Module Timestamp: 4dace5b9
Exception Code: c0000005
Exception Offset: 0003734d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: a7aa
Additional Information 2: a7aa91f17ea749d42a4de3b390fa5b3d
Additional Information 3: a7aa
Additional Information 4: a7aa91f17ea749d42a4de3b390fa5b3d

Extra information about the problem
Bucket ID: 3257233969

Tirvaak's Avatar


Tirvaak
11.22.2012 , 01:38 PM | #6 Click here to go to the next staff post in this thread. Next  
That's the one,

Thanks for that. It seems the problem is with a file called MemoryMan.dll which can be found in this location:
  • C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\retailclient

Delete this file, open the launcher and run the repair again.

Let me know if this helps.

Tirvaak | Bioware Customer Service - Forum Support

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 02:04 PM | #7
I deleted it and ran repair, its still crashing on the same part. This is the data from that crash.

Description
Faulting Application Path: F:\Programs\Games\Star War The Old Republic\Star Wars-The Old Republic\swtor\RetailClient\swtor.exe

Problem signature
Problem Event Name: APPCRASH
Application Name: swtor.exe
Application Version: 1.0.0.0
Application Timestamp: 50a55767
Fault Module Name: MSVCR90.dll
Fault Module Version: 9.0.30729.6161
Fault Module Timestamp: 4dace5b9
Exception Code: c0000005
Exception Offset: 0003734d
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: a7aa
Additional Information 2: a7aa91f17ea749d42a4de3b390fa5b3d
Additional Information 3: a7aa
Additional Information 4: a7aa91f17ea749d42a4de3b390fa5b3d

Extra information about the problem
Bucket ID: 3257233969

Tirvaak's Avatar


Tirvaak
11.22.2012 , 02:45 PM | #8 Click here to go to the next staff post in this thread. Next  
Hi TomorrowKing,

Thanks for the new report, as you can see its showing a different fault this time: MSVCR90.dll. This relates to a problem with the Microsoft Visual Studio currently installed on your system.

This happened to me a few weeks ago so to fix it, I did a clean install of the Visual Studio Runtime Redistributable pack.

You can find the 32 bit version here, and the 64 bit version here.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 10:27 PM | #9
Just tried to run the file in the link and it says I'm running a more up to date version, it won't let me install.

TomorrowKing's Avatar


TomorrowKing
11.22.2012 , 10:51 PM | #10
Ok *** I just tried running another repair and lowering my resolution as well to see if it might make a difference. And now when I go into the ship it appears to have reset! What the heck! So I now need to do it all over because of this stupid glitch?