Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Videos => schwarzer Bildschirm

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Videos => schwarzer Bildschirm
First BioWare Post First BioWare Post

Angarred's Avatar


Angarred
11.21.2012 , 10:12 AM | #1
Hallo zusammen, ich habe eine Frage,- wenn ich die Game-Intros ansehen möchte ( oder auch bei Neuerstellung eines Chars) kommt bei mir zwar der Ton des Videos, aber der Bildschirm bleibt schwarz.

Am Anfang ( zum launch des Spiels) ging das auch mit Bild.

Hat jemand einen Tipp?

Danke euch....

Franzferdinand's Avatar


Franzferdinand
11.22.2012 , 12:23 AM | #2
Das gleiche Problem hatte ich nach der Neuinstallation von SW:TOR und meiner 7850.
Bei mir hat die Reparaturfunktion des Launchers geholfen.

-> Launchers starten -> Name und Passwort eingeben -> Zahnrad drücken und warten -> Button: Reparatur drücken -> länger warten

Danach sollte es wieder gehen.
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs

Ratae's Avatar


Ratae
11.22.2012 , 02:20 AM | #3 This is the last staff post in this thread.  
Hallo Angarred,

Verstehe ich Dich richtig, dass das Spiel selbst immer noch richtig funktioniert?

Für die Game-Intros, wie Franzferdinand schreibt, lohnt sich immer ein Versuch, die 'Reparatur' Funktion im Launcher durchzuführen.

Dadurch werden ggf. beschädigte Dateien aktualisiert.

Lasse uns bitte wissen, ob das Problem dann behoben wird. Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

Sasaki-Kojiro's Avatar


Sasaki-Kojiro
11.22.2012 , 02:38 AM | #4
Hi Angarred,

ich hatte zu diesem Problem schon in zwei Threads was geschrieben. [ Link ]

Dieses Phänomen tauchte wohl nur bei AMD / ATi - Grafikkarten auf. Damals war der Auslöser das Antialiasing.
Schalte das mal aus & probiere es nochmal. Es sollte dann eigentlich laufen.

Die Reparaturfunktion kann man eigentlich getrost vergessen. Die einzige Datei, auf die während des Spielens schreibend zugegriffen wird, ist „DiskCacheArena“. Ich habe noch nicht einen Fehler erlebt, der durch die Reparaturfunktion gelöst wurde.
„All diese Momente werden verloren sein in der Zeit,
wie...Tränen im Regen… … Zeit zu sterben.”

Roy Batty

https://www.youtube.com/watch?v=2YcWFbjRqtk

Logathor's Avatar


Logathor
11.22.2012 , 04:00 AM | #5
Quote: Originally Posted by Angarred View Post
Hallo zusammen, ich habe eine Frage,- wenn ich die Game-Intros ansehen möchte ( oder auch bei Neuerstellung eines Chars) kommt bei mir zwar der Ton des Videos, aber der Bildschirm bleibt schwarz.

Am Anfang ( zum launch des Spiels) ging das auch mit Bild.

Hat jemand einen Tipp?

Danke euch....


Hatte das gleiche Problem.
Ich vermute, du hast auch eine AMD-Karte,
dann bitte im CCC das Antialiasing entweder auf Supersampling oder auf Multisampling stellen.
Bei adaptivem Antialiasing bleibt der Bildschirm bei Videosequenzen schwarz.
In der Ruhe liegt die Kraft

Angarred's Avatar


Angarred
11.22.2012 , 05:16 AM | #6
Hallo fetten Dank euch allen. Habe das Antialiasing ausgemacht und die Intros sind sichtbar. Alles also supi.

Danke schön.

Gruß

Franzferdinand's Avatar


Franzferdinand
11.23.2012 , 12:37 AM | #7
Quote: Originally Posted by Logathor View Post
Hatte das gleiche Problem.
Ich vermute, du hast auch eine AMD-Karte,
dann bitte im CCC das Antialiasing entweder auf Supersampling oder auf Multisampling stellen.
Bei adaptivem Antialiasing bleibt der Bildschirm bei Videosequenzen schwarz.
Hast recht. Bei der Einstellung: Adaptives Antialiasing machen AMD-Karten noch ganz andere Bildfehler...
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs