Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Computer crasht beim Login

First BioWare Post First BioWare Post

Miyra's Avatar


Miyra
11.14.2012 , 09:50 PM | #1
Hallo!
Nach längerer StarWars-Abstinenz, habe ich heute entschlossen nochmal in das Spiel reinzuschauen. Habe SWTOR also frisch heruntergeladen und mein Abo erneuert. Wenn ich nun aber im Launcher auf "Spielen" drücke, habe ich ein paar Sekunden Standbild und der Computer geht komplett aus und startet neu.
Der Computer ist ein Acer Aspire 4820TG Notebook, mit dem ich auch schon vorher problemlos das Spiel zocken konnte.
Irgendwelche Ideen, was der Grund sein könnte?
Grüße

Naugor's Avatar


Naugor
11.15.2012 , 03:19 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Miyra,

Bitte stelle uns zu erst ein mal deinen DXDiag-Bericht hier ein, damit wir einen besseren Blick auf die Konfiguration deines Notebook werfen können.

Darüber hinaus möchten wir dich bitten, die hier verlinkten Schritte durchzugehen.

Falls dies nicht helfen sollte, oder du weitere Fragen hast, zögere bitte nicht, dich im Anschluss erneut zu melden.

Vielen Dank für dein Verständnis.
Naugor | BioWare Customer Service - Forum Support

Miyra's Avatar


Miyra
11.15.2012 , 04:19 PM | #3
Die Schritte haben leider nicht geholfen. Komischerweise existiert %localappdata%\SWTOR\swtor\settings bei mir überhaupt nicht, ich bekomme nur die Fehlermeldung "C:\Users\Lucas konnte nicht gefunden werden".
Mir ist auch aufgefallen, dass mein SWTOR-Ordner nur 20.4gb groß ist, obwohl ja bei der Installation von ca 25gb die Rede war. Ist das normal?
Und wenn ich mich im Launcher einlogge wird auch das Update 1.5 nicht heruntergeladen, der "Spielen"-Button leuchtet direkt auf.
Ich hab das Spiel schon einmal komplett neu heruntergeladen und auch die FixLauncher.exe und die Reparierfunktion im Launcher laufen lassen, hat aber alles nicht geholfen
Anbei noch der DXDiag-Bericht.

Spoiler

Naugor's Avatar


Naugor
11.15.2012 , 04:30 PM | #4 Click here to go to the next staff post in this thread. Next  
Halo Miyra,

Kannst du bitte ebenso ein mal die aktuellen Windows Updates inklusive Service Pack 1 und optionalen Updates wie .NET Framework und Visual C++ installieren?

Darüber hinaus aktualisiere bitte auch den Grafikkartentreiber, mehr Infos findest du diesbezüglich hier in der Hilfezentrale.

Bitte stelle dann im Anschluss auch noch deinen neuesten Launcher Log hier ein, dann können wir einen genaueren Blick auf deine Installation werfen.

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support

Miyra's Avatar


Miyra
11.16.2012 , 08:37 PM | #5
Windowsupdates habe ich die Neuesten installiert, hat leider auch nichts gebracht.
Grafiktreiber ist so eine Sache, die Treiber von der ATI-Website kann ich leider nicht verwenden, ich bin auf die offiziellen Treiber von Acer angewiesen. Aber wie gesagt, eigentlich lief das Spiel schonmal völlig problemlos?
Logs habe ich 2 Stück in meinem Ordner und die bestehen aus zuvielen Zeichen um sie hier zu posten.
Gibt es eine Möglichkeit hier eine .txt hochzuladen?

Update: Ich habe beim Laptop jetzt mal die Hybridgrafik ausgeschaltet (habe ich eh nie gebraucht) und ganz normal den neuesten Treiber von der ATI-Website heruntergeladen und installiert. SWTOR crasht meinen PC jetzt aber immer noch beim Starten, der einzige Unterschied ist, dass ich jetzt vorher noch einen Bluescreen bekomme

Miyra's Avatar


Miyra
11.20.2012 , 05:06 AM | #6
Da ich keine Antwort kriege, teil ich es jetzt einfach mal auf mehrere Einträge. Es sind insgesamt 3 Launcherlogs die ich im Ordner habe, ich poste mal alle da ich nicht weiß, welcher wichtig ist.

launcher_20121115 (Teil 1)
Spoiler
]

Miyra's Avatar


Miyra
11.20.2012 , 05:08 AM | #7
launcher_20121115 (Teil 2)
Spoiler

Miyra's Avatar


Miyra
11.20.2012 , 05:10 AM | #8
launcher_20121115 (Teil 3)
Spoiler

Miyra's Avatar


Miyra
11.20.2012 , 05:12 AM | #9
launcher_20121115 (Teil 4):
Spoiler


launcher_2012116
Spoiler


launcher_2012117
Spoiler

Naugor's Avatar


Naugor
11.27.2012 , 12:10 PM | #10 This is the last staff post in this thread.  
Hallo Miyra,

Bitte entschuldige die sehr verspätete Rückmeldung. Kannst du, da du ja nun neue Treiber installiert hast, deinen Dxdiag Bericht noch ein mal aktualisieren?

Zusätzlich wäre es interessant den Bluescreen Fehler auszulesen, du solltest den in deinem Zuverlässigkeitsbericht finden.

Für Windows 7 / Vista:
Spoiler

Vielen Dank für deine Mühe im Voraus.
Naugor | BioWare Customer Service - Forum Support