Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

error code 3001

First BioWare Post First BioWare Post

Raiider's Avatar


Raiider
10.29.2012 , 10:18 PM | #21
I am having same issue also...I put in my password and then code and hit login then im stuck in loading screen.

The game is still responsive it just does not load into Char. screen

I tried logging in today and let it sit loading while I was at work, when i came back (9hrs later) I was still loading

BobJames's Avatar


BobJames
10.30.2012 , 04:19 AM | #22
Low FPS, stuttering and lag issues? For me they ALL were alleviated a couple patches ago. My problems stemmed from SLI, as many did, and their advice to use AFR2 worked wonders. It is required that you leave all SLI setting to default or you will encounter low FPS and stuttering problems. You may think you know what you are doing, but you don't.

If you are having these problems, I would bet you are running cutting edge (in a crappy sort of way) equipment. This is a heavily client-based system, therefore the high level of equipment requirements.

Allyndaar's Avatar


Allyndaar
10.30.2012 , 05:42 AM | #23
Quote: Originally Posted by BobJames View Post
Low FPS, stuttering and lag issues? For me they ALL were alleviated a couple patches ago. My problems stemmed from SLI, as many did, and their advice to use AFR2 worked wonders. It is required that you leave all SLI setting to default or you will encounter low FPS and stuttering problems. You may think you know what you are doing, but you don't.

If you are having these problems, I would bet you are running cutting edge (in a crappy sort of way) equipment. This is a heavily client-based system, therefore the high level of equipment requirements.
I'm not sure I understand your last comment. I think you're saying that if I'm having stuttering and low FPS issues (which I am) then I must be using cutting edge equipment... but I need cutting edge equipment to run the game at all? *blinkblink* Bit of a no-win situation you've painted there. Either my issue is a crappy PC, or it's my cutting edge PC?!?

The fact is, I am having these issues and they were not there in Patch 1.3, and I am certainly not running cutting edge equipment on my 6yr old PC. I've replaced the memory sticks in this thing (4gig to 8gig RAM), but that is all - and the increased RAM didn't actually help the game at all. I saw no improvements and was later told the game client is a 32bit system so it only sees 4 of my 8gig of RAM anyway. Was a sad day for me and the missing $150 bucks from my back pocket.

I hear there was an issue with systems running two video cards, or some such substance as that - I AM NOT A COMPUT-ING-PERSON!!! - perhaps that is what you're referring to?
aka Shagz
Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways, totally worn out, shouting, "HOLY SHHITE.... WHAT A RIDE!

Belthiel's Avatar


Belthiel
11.06.2012 , 09:30 AM | #24
I'm having the exact same issue. I tried everything suggested in these forums. I also read all their "official" responses. It's more than obvious that they don't know what's wrong and because of it they ignore how to fix it. That's also why they never respond to the support tickets. And that makes it even more annoying for us affected by the issue.

They don't have a clue and that's making it really unprofessional. The game is dying and they cannot do anything to stop it.

DjagerAnd's Avatar


DjagerAnd
11.19.2012 , 05:43 PM | #25
The computer will reboot still does not work

BlankGazer's Avatar


BlankGazer
11.19.2012 , 06:26 PM | #26
Posting for Siersha since the forums won't let her post.

Error Code: 3001 (not authorized to access servers)
ISP: Cox
Server: Harbinger
Location: Las Vegas, Nevada, USA

Ping 1:
Spoiler


Ping 2:
Spoiler


Ping 3:
Spoiler


Latest Client Log:
Spoiler


I would like to note that she and I share the same ISP, router, and internet connection, and I have no problem logging in or connecting to the server. I, however, have been a subscriber this whole time, whereas she just renewed her sub today after not playing for quite a few months. She logged in fine before renewing her subscription and after relogging to let the subscription take effect, she got error code 3001. Her account verifies that the subscription has been activated.

Bronholz's Avatar


Bronholz
11.19.2012 , 06:33 PM | #27 Click here to go to the next staff post in this thread. Next  
Greetings,

Thanks for reporting this to us.

Please can you both try logging in again? (ask you friend to in this case BlankGazer)

Thanks.
Bronholz | BioWare Customer Service Forum Support

Gunseen's Avatar


Gunseen
11.19.2012 , 06:39 PM | #28
Posting this information for a guild member since they are unable to post on the forums.

Quoted from our guild forums.

"after talking to cusomer service yesterday, they made it where i could log in but not allowed choose a server.
now recieving error code 3001

my account name: BlinkingNapalm"

Notes:
Originally his issue was that he had subscribed back to the game and was getting "do not have active account", he has since gotten in touch with customer support via phone and is now able to log into the game but receives error code 3001 and is unable to select a server.

Should you require addition information I can relay it into this thread for him. Ideally though would be to allow his account to actually post in the forums (Which should be an active account), which seems to be another issue in of itself, outside of his unable to select a server issues.

Siersha's Avatar


Siersha
11.19.2012 , 06:41 PM | #29
Thank you for fixing it and for such a fast reply! I'm very grateful.

Siersha's Avatar


Siersha
11.19.2012 , 06:42 PM | #30
Quote: Originally Posted by Gunseen View Post
.Ideally though would be to allow his account to actually post in the forums (Which should be an active account), which seems to be another issue in of itself, outside of his unable to select a server issues.
No, these seem to be related, since they fixed my error and I can now post to forums again too.