Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

Umbaldor's Avatar


Umbaldor
11.16.2012 , 11:15 AM | #471
Quote: Originally Posted by daripa View Post
Ich hab mich gestern auf einer vollen Flotte eingeloggt und Spiel lief so flüssig wie noch nie. Ich wollte es erst nicht glauben, aber als dann ein Kumpel auch meinte, er habe Freudestränen in den Augen, weil es nicht mehr laggt, wusste ich, es ist keine Einbildung.
Dann bist du wohl einer von wenigen glücklichen .....

Franzferdinand's Avatar


Franzferdinand
11.17.2012 , 12:29 AM | #472
So, nun darf ich mal einen kleinen Zwischenstand zu dem Problem auf meinem PC geben.

Nachdem mir am Freitag meine 6850 abgeraucht ist, habe ich meine alte 5770 wieder eingebaut - und siehe da, ein Wunder! Die Grafik ist um längen besser, die Performance hat den Namen nun auch wieder verdient und das alles bei den höchsten Einstellungen. Es ist mir zwar absolut unverständlich, aber ich bin froh, endlich wieder vernünftig zocken zu können.

Allerdings drängt sich mir da ein gemeiner Gedanke ins Hirn, hinterhältig und listenreich...
Kann es sein, dass SW:TOR ein Problem mit der Treiberprogrammierung älteren Grafikkarten hat? Oder zumindest mit einigen?
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs

DerTaran's Avatar


DerTaran
11.17.2012 , 04:46 AM | #473
Quote: Originally Posted by Franzferdinand View Post
So, nun darf ich mal einen kleinen Zwischenstand zu dem Problem auf meinem PC geben.

Nachdem mir am Freitag meine 6850 abgeraucht ist, habe ich meine alte 5770 wieder eingebaut - und siehe da, ein Wunder! Die Grafik ist um längen besser, die Performance hat den Namen nun auch wieder verdient und das alles bei den höchsten Einstellungen. Es ist mir zwar absolut unverständlich, aber ich bin froh, endlich wieder vernünftig zocken zu können.

Allerdings drängt sich mir da ein gemeiner Gedanke ins Hirn, hinterhältig und listenreich...
Kann es sein, dass SW:TOR ein Problem mit der Treiberprogrammierung älteren Grafikkarten hat? Oder zumindest mit einigen?
Kann ich mir eigentlich nicht vorstellen, Treiber sind ja eigentlich dafür da, dass sich Softwareentwickler keine Gedanken um die darunterlegende Hardware machen müssen. Durch die Treiberschnittstellen sieht - mehr oder weniger - für die Programmierer jede Grafikkarte gleich aus.
B'zycon Legacy @ JAR'KAI SWORD
Turan 55 Commando; Annakami 55 Vanguard; Orotan 55 Sentinel; Taark 55 Scoundrel; Orokriste 55 Shadow
Amitha 51 Sorcerer; Fanalba17 Sniper

Nous voulons le retour de notre CM! Wir wollen unseren CM zurück! We want our CM back!

Sayrik's Avatar


Sayrik
11.17.2012 , 12:14 PM | #474
Gibt es dieses Problem immernoch ? Weil ich bin recht neu in SWTOR und mein System reicht eigendlich aus, aber SWTOR ruckelt schon sehr stark bei mir. Selbst bei niedrigen einstellungen

Excetbarria's Avatar


Excetbarria
11.17.2012 , 11:55 PM | #475
Hallo,
nach gut über 7 Monaten habe ich meinen Account mal reaktiviert.
Alle Imperialen Charakter musste ich umbennen, und was hatte ich für passende Namen.
Die Namen der Charakter der Republik sind geblieben,komisch.

Naja egal Schwamm drüber, ich bin da sehr geduldig.


In meiner letzten aktuellen Spielzeit hatte ich nie Probleme mit der Leistung dieses Spiels(immer volle Brille), aber diese Ruckelorgie ist ja echt gruselig. Sämtliche Einstellungen die ich vorgenommen habe, haben nicht gezündet. In diesem Thread soll eine Hilfe für die Grafikkeinstellungen sein. Ich habe sie nicht gefunden.?

Mein System:
Treiber immer aktuell
i7 2600K @ 4,4Ghz
16GB Corsair Venegance 1866Mhz
ATI Radeon Sapphire 6970 mit ATI Catalyst 12.10

MfG Excte
Alles wird gut

Franzferdinand's Avatar


Franzferdinand
11.18.2012 , 12:33 AM | #476
Quote: Originally Posted by Excetbarria View Post
Hallo,
nach gut über 7 Monaten habe ich meinen Account mal reaktiviert.
Alle Imperialen Charakter musste ich umbennen, und was hatte ich für passende Namen.
Die Namen der Charakter der Republik sind geblieben,komisch.

Naja egal Schwamm drüber, ich bin da sehr geduldig.


In meiner letzten aktuellen Spielzeit hatte ich nie Probleme mit der Leistung dieses Spiels(immer volle Brille), aber diese Ruckelorgie ist ja echt gruselig. Sämtliche Einstellungen die ich vorgenommen habe, haben nicht gezündet. In diesem Thread soll eine Hilfe für die Grafikkeinstellungen sein. Ich habe sie nicht gefunden.?

Mein System:
Treiber immer aktuell
i7 2600K @ 4,4Ghz
16GB Corsair Venegance 1866Mhz
ATI Radeon Sapphire 6970 mit ATI Catalyst 12.10

MfG Excte
Links, die Dir helfen könnten und sollten:
Mein Tipp
Offizielle Checkliste von Naugor (Kundendienst)
Diesen Rat solltest Du auf alle Fälle beachten! So kann man Dir direkt helfen.

Es hilft da aber immer mal, wenn Du am Schalter für:
Anti-Aliasing; Anisotropische Filterung und Anti-Aliasing-Modus drehst, bis Du das Optimum für Dein System und Dein Auge gefunden hast.
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs

Excetbarria's Avatar


Excetbarria
11.18.2012 , 11:01 PM | #477
@Franzferdinand
Das ist es nicht. Denn es lief ja vorher sauber und superflüssig. Aber ich schau mir mal die Links an.
Danke Dir.

Das frieseren der Client- Settings mache ich schon seit der Beta ,
aber ich lasse mich gerne eines Besseren belehren und schau sie mir nochmal an.

MfG Excte
Alles wird gut

Franzferdinand's Avatar


Franzferdinand
11.18.2012 , 11:30 PM | #478
Quote: Originally Posted by Excetbarria View Post
@Franzferdinand
Das ist es nicht. Denn es lief ja vorher sauber und superflüssig. Aber ich schau mir mal die Links an.
Danke Dir.

Das frieseren der Client- Settings mache ich schon seit der Beta ,
aber ich lasse mich gerne eines Besseren belehren und schau sie mir nochmal an.

MfG Excte
Keine Sorge - das kenne ich. Bei mir lief das wirklich gut, dann kam 1.4 und die Einstellerei ging los. Das gleiche Theater dann wieder mit 1.5 und wieder alles neu einstellen. Neue Graka rein und, na was? Genau! Wieder alles neu einstellen...

Übrigens bezog sich: "Es hilft da aber immer mal, wenn Du am Schalter für:
Anti-Aliasing; Anisotropische Filterung und Anti-Aliasing-Modus drehst, bis Du das Optimum für Dein System und Dein Auge gefunden hast." auf das Catalyst-Controlcenter, nicht auf die Spieleinstellungen. Da hab ich alles auf höhste Werte gestellt und ist inzwischen spielbar.

Na, ja. Ich geb zu, dass ich da immer noch ein Problem habe. Seit Samstag hab ich eine Radeon HD 7850 2 GB eingebaut und auch da musste ich lange frickeln, um ein akzeptables Optimum an Grafikqualität und Leistung zu bekommen - was mich ziemlich sauer macht! Das kann es echt nicht sein.
Und dann hat man solche Bildfehler?
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs

player-klaus's Avatar


player-klaus
11.20.2012 , 04:45 AM | #479
hallo, hier ist ein aktuelles dxdiag
Spoiler


ich habe länger nicht gespielt und nun mit 1.5 mal reingeschaut... es ist leider nicht besser geworden.
ich möchte noch darauf hinweisen, dass bei auftreten der ruckler auch der sound anfängt zu kratzen

Excetbarria's Avatar


Excetbarria
11.20.2012 , 10:00 AM | #480
Also ich habe so langsam das Gefühl das die Grafikengine so alt ist, dass aktuelle Grafikkarten garnicht davon unterstützt werden. Egal was man einstellt, alles Ka...

Ich habe gestern einen neuen Char angefangen. Republik. Bis Lvl 10 sowas von unspielbar, gefühlte 15-18FPS. Kein Witz und das bei meiner Hardware. NoGo !!!

Jeder hat natürlich andere Ansprüche an die Grafik, ich habe es gerne richtig schön und trotzdem schnell.
In guten Zeiten habe ich Locker x8 und x16 gespielt und alles an. Wenn überhaupt einer das Spiel grafiktechnisch nach vorne bringen kann sind es die, die updaten. Das ist meine Meinung.
Schade Schade

MfG Excte
Alles wird gut