Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

There is currently no active subscription on this account

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
There is currently no active subscription on this account
 
First BioWare Post First BioWare Post

Jlape's Avatar


Jlape
11.18.2012 , 08:30 PM | #31
I am having the same issue. I recently purchased a recurring 30 day subscription. Before purchasing I was having to trouble logging in. I bought the subscription, logged out, and have been trying to log back in but have gotten the same "There is currently no active subscription on this account." message. When I look at my account and transaction history it says that it has charged me, and it says that I have subscribed with the 30 day subscription. Thank you for any help you can give.

Zdogone's Avatar


Zdogone
11.18.2012 , 08:31 PM | #32
I'm having the same issue as most people on this thread, any help would be appreciated

edit: You did it! i also added a game card this morning (box copy from walmart) worked fine as a free player then it went to hell) thanks again!

Sebrene's Avatar


Sebrene
11.18.2012 , 08:33 PM | #33
Also getting this issue after multiple log ins, was excited to take another go at the game with some new friends at the moment.

Strag's Avatar


Strag
11.18.2012 , 08:34 PM | #34
Since this thread seems to be getting attention I figured I'd repost into here. Added a time card to my account this afternoon and am having the same issue listed here.

Bronholz's Avatar


Bronholz
11.18.2012 , 08:36 PM | #35 Click here to go to the next staff post in this thread. Next  
Hi,

Please can you guys try logging in again?

Thanks.
Bronholz | BioWare Customer Service Forum Support

Jlape's Avatar


Jlape
11.18.2012 , 08:37 PM | #36
I CAN PLAY AGAIN!!!!! I don't know what they are paying you, but it isn't enough. Thank you very much. You my friend are a wizard of great power.

Sebrene's Avatar


Sebrene
11.18.2012 , 08:38 PM | #37
Works, much appreciated Bronholz. Solid work.

Stiaros's Avatar


Stiaros
11.18.2012 , 08:46 PM | #38
Same issue here, played just fine on the free version, but got the "no active account" message when i subscribed.
Account name: Stiaros

Bronholz's Avatar


Bronholz
11.18.2012 , 08:49 PM | #39 Click here to go to the next staff post in this thread. Next  
Quote: Originally Posted by Stiaros View Post
Same issue here, played just fine on the free version, but got the "no active account" message when i subscribed.
Account name: Stiaros
Hi Stiaros,

Please can you try logging in again?

Thanks.
Bronholz | BioWare Customer Service Forum Support

RampantGnome's Avatar


RampantGnome
11.18.2012 , 08:55 PM | #40
I seem to be having a similar problem as everyone else here. I log in just fine, but get the "no active subscription" message. Not sure if it's relevant, but unlike some of the previous posters I don't currently have a paid subscription.