Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

There is currently no active subscription on this account

STAR WARS: The Old Republic > English > Customer Service
There is currently no active subscription on this account
First BioWare Post First BioWare Post

primesa's Avatar


primesa
11.18.2012 , 07:39 PM | #21
Same problem here. I suscribed 2 days ago. Account info says I have 27 days remaining now. But I only have a preferred status when I loggin, not a suscriber status. Account name is Primesa

FalscyDerp's Avatar


FalscyDerp
11.18.2012 , 07:58 PM | #22
My brother has the exact same issue. He was a subscriber until April and decided to get another subscription for the Cartel credit bonus...but now he gets the same "no active subscriptions" message and cannot post on forums.

His account name is simply..."Falscy"

Bronholz's Avatar


Bronholz
11.18.2012 , 08:00 PM | #23 Click here to go to the next staff post in this thread. Next  
Hi all,

Please try to login (or get your brother to try login - FalscyDerp) again.

Thanks.
Bronholz | BioWare Customer Service Forum Support

FalscyDerp's Avatar


FalscyDerp
11.18.2012 , 08:09 PM | #24
Quote: Originally Posted by Bronholz View Post
Hi all,

Please try to login (or get your brother to try login - FalscyDerp) again.

Thanks.
Fully functional! You are a miracle worker! My bro was wondering whether he could get the time he lost from his subscription back though as he could not log in at all.

Thanks!

Gturner's Avatar


Gturner
11.18.2012 , 08:11 PM | #25
Hello I've recently gotten into contact with the Customer Support about my account issues. I was given a number so someone could fix my account. I was told I would receive a phone call but it has a been quite a few hours and I have still not received a phone call nor an email. I posted trouble tickets but have not received any emails saying whether they were received answered or even looked at then deleted. I too have posted this issue within the forums but again still no answer. It has been 4 days since the error first arose and I am starting to get annoyed. Normally I would just say screw it and forget that there is even an issue but I'm paying for a game that I cannot even log into. Please fix this immediately.

Bronholz's Avatar


Bronholz
11.18.2012 , 08:14 PM | #26 Click here to go to the next staff post in this thread. Next  
Hi Gturner,

Please can you attempt to login again?

Thanks.
-
FalscyDerp,

For assistance with that ask your brother to open a ticket and it will be looked into. Although I can't assure you of the results.

Thanks.
Bronholz | BioWare Customer Service Forum Support

streidl's Avatar


streidl
11.18.2012 , 08:16 PM | #27
Quote: Originally Posted by Bronholz View Post
Hi all,

Please try to login (or get your brother to try login - FalscyDerp) again.

Thanks.
You rock! Seems to be working.

Gturner's Avatar


Gturner
11.18.2012 , 08:17 PM | #28
.....It works now. 4 days and uncountable hours on the phone and the issue is resolved is 5 minutes.....thank you.

Rinski's Avatar


Rinski
11.18.2012 , 08:18 PM | #29
My friend is having the same problem and has done for the last few hours, he called up support but they couldn't help him. Posting this on his behalf as he can't log in because of it:

Account: Fizzlewidget
Sub date: 2012/11/18 8:50 PM
Status: OPEN
Invoice #: 883703822

Bronholz's Avatar


Bronholz
11.18.2012 , 08:29 PM | #30 Click here to go to the next staff post in this thread. Next  
Hi Rinski,

I had a look at your friends account and it doesn't seem to be able to be resolved in the same manner. This is an issue we are looking into getting resolved, but for the moment it seems that your friend won't be able to use this account.

I would advise calling our support team again perhaps in a day or so when we will hopefully have more information on this. I understand that this is frustrating, but ask for your friends patience while we look into this.

Thanks.
Bronholz | BioWare Customer Service Forum Support