Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Interesting day.

Kuriden's Avatar


Kuriden
11.17.2012 , 11:19 AM | #1
Okay, so today, i was having fun in Nar Shadaa on my lv28 sniper. Always fun 2-shotting everything.

So, i go out to do a bit of shopping, come back, and nothing has changed. I decide to try to fix the stuttering problem i've been having by putting the game in Windowed Mode. Still get the stuttering so i change it back to Fullscreen Windowed mode.

I then get the error message on my monitor saying "Input Not Supported". I press "esc" to discard the changes, nothing happens. I try to alt + f4, nothing changes. So i run it in safe mod with networking, works fine, but it's using a basic VGA adapter, which won't run SWToR like my graphics card, i mean it'll barely run minecraft.

So i uninstall it, reinstall it, restart my PC and run it normally. Again, Input Not Supported. So i wonder if it's my graphics card. Nope, it came up with NO errors, used CC Cleaner to clean up all my unused trash, no change.

Moral of the story. Don't change to Windowed then back to Fullscreen Windowed, you might have to force a system restore, and for me was 2 days ago, meaning i lost a lot of music, bookmarks, guild wars 2 & minecraft itself.

So thanks for the interesting day, i now have to re-download 27gb of game that might break again as soon as i run it.

Fix the damn game in the next patch, or better yet remake the game using Frostbite 2 or the Unreal engine, you won't get whining rage posts like this in the future.

~Frustrated Subscriber.

TL;DR Don't change to Windowed then back to Fullscreen Windowed, you might have to system restore. And BW, fix your damn game.

Oh, and don't tell me to use repair, chkdsk, virus scan, fix drivers or any of that other nonsense, since i already did that, and i've already restored.
Quote: Originally Posted by Zintair
80% of Republic has literally no idea what they are doing.
Quote: Originally Posted by Mformature
QFT!

acdjksladf