Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

[bug] Illumination Probe broke on Theoretika

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
[bug] Illumination Probe broke on Theoretika

Skitzophrenik's Avatar

11.17.2012 , 10:39 AM | #1
So I started working on the HK series last night. Im to the point I need to get the schematic off the Theoretika. Was tired and decided to log out halfway through the ship. I log in today and now when I click the illumination probe button (either from the quest tracker or directly from inventory) it does not bring up the probe. I wind up in the room where the door seals and the lights shut off and can't do anything cause I literally can not seeing anything in the room other then the two bodies which do not seem to provide an escape so I can't progress. I have tried logging in and out, leaving the station and coming back, no success. I am now unable to continue the quest chain from this....

Edit: Ok one thing I did not try til just now was fully resetting the mission. This DOES fix the issue (now lets hope it does not occur again).

Telden's Avatar

12.25.2012 , 02:50 PM | #2
Resetting the mission did not fix the issue for me. Nothing I have tried has worked, not even rebooting my PC. The illumination droid simply will not come back.