Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Bought a subscription, now can't play

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Bought a subscription, now can't play
 
First BioWare Post First BioWare Post

Wysprz's Avatar


Wysprz
11.17.2012 , 07:30 AM | #81
Bought my 60 day subscription at 10:08 pm EST on 11/16/12. and still not able to get past the login screen saying i have no active subscription.
The Only Absolutes in Life are Death and Destruction! Choose your path wisely!

DIMAb's Avatar


DIMAb
11.17.2012 , 08:11 AM | #82
Hi, I found a reference on the subject, said there will help, I also have an error 3001I can now get into the game, but now I can not log in to the server as well as writes, that this my account is not authorized for the server, rather it is a fatal error 3001.
I think this is very important information, and to help you get to fix my problem.
Just want to remind you that I am a subscriber to your old, and I live in Russia, bought the game and 60 days, the second of January.
Cheque payment in time for 60 days for 598 rubles, I kept it. Please help me with this problem, I really want to play with their friends already)
And I noticed that on the site, in my account in the subscription menu is not selected in the 'subscribe', and when I turn back, then wrote that I (You have 59 days of subscription play time remaining.Your account will move to Free-to-Play status if you cancel your subscription or if your game time runs out.)
I apologize for my English spelling, use a translator.
I await your reply, your player from Russia.
dima201009

DIMAb's Avatar


DIMAb
11.17.2012 , 08:14 AM | #83
Payment made ​​about 11-41 по UTS 16/11/12
dima201009

Alexcuza's Avatar


Alexcuza
11.17.2012 , 08:33 AM | #84
Ok, reinstalled the game and its the same.

Waiting for a solution from bioware, hope it comes soon.....because I really wanted to play this weekend....if this keeps continued I expect to be refunded for all the days I cannot access the game.

Thanks

Herovith's Avatar


Herovith
11.17.2012 , 08:38 AM | #85
Same situation as our Russian friend Dimab, my subsribe clock is still ticking, and now i have 28 days of subscription, but 0 days of gameplay.
And i bought a digital version of the game:
11.16.2012 Star Wars™: The Old Republic™ Standard Edition

nemuca's Avatar


nemuca
11.17.2012 , 10:01 AM | #86
had this same problem last night called support and was told they would get in touch with me haven't heard any thing. i see people have been helped here so i figured i would see if i could get some love here lol

Photomotoz's Avatar


Photomotoz
11.17.2012 , 10:06 AM | #87
Having the same issue after buying Cartel coins on my other account : superhappygirl

ORDER NUMBER: 881480892
DATE: 17 Nov 2012 05:08 GMT

That account should have transitioned to Preferred, from F2P, but hasn't.


I can't post with that account either, I get this :

"superhappygirl, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."

TemplarSW's Avatar


TemplarSW
11.17.2012 , 10:22 AM | #88
I bought a 3 month sub this morning.

Invoice # 882032873

Patcher says No Subscription.

Fizzlebane's Avatar


Fizzlebane
11.17.2012 , 10:40 AM | #89
Quote: Originally Posted by Peillach View Post
One hour on hold trying to talk to a billing representative.
Code:
Doctor Ray Muzyka here, I just want to remind you that your call is very important to us. Our representatives are quickly trying to help others, in order to get to you as quickly as possible.
I was on hold for 2 hours 10 mins yesterday to get my issue resolved. I was one who reopened their account and it was flagged F2P in game.

DIMAb's Avatar


DIMAb
11.17.2012 , 11:25 AM | #90
my problem was solved! =) All I can play, I have a lot of slots as before, error 3001 no more! Thank administration.!
dima201009