Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

renewed my sub today but still f2p only in game

STAR WARS: The Old Republic > English > Customer Service
renewed my sub today but still f2p only in game

DIMAb's Avatar


DIMAb
11.17.2012 , 06:53 AM | #11
Quote: Originally Posted by Achimrst View Post
Your lucky I re subbed last night and can't log in because I "Have no active subscription"
(╯ _)╯︵ ┻━┻ REBEL!
I have the same problem! Paid for 60 days of play, and enter the server can not! Supposedly I have not active subscription! I live in Russia if that: Jawa_frown:
dima201009

yugiwan's Avatar


yugiwan
11.17.2012 , 06:58 AM | #12
Quote: Originally Posted by DIMAb View Post
I have the same problem! Paid for 60 days of play, and enter the server can not! Supposedly I have not active subscription! I live in Russia if that: Jawa_frown:
same here! >Pls do something<

Wysprz's Avatar


Wysprz
11.17.2012 , 07:11 AM | #13
having same issue with 60 day game sub last night and it wont let me in game saying i have no sub on act. was on hold for 2hr and 10 min last night and been on hold for 1hr 13 min this morning again
The Only Absolutes in Life are Death and Destruction! Choose your path wisely!

Memphistor's Avatar


Memphistor
11.17.2012 , 07:50 AM | #14
I tried calling them yesterday also but with no luck. And here when you try contacting them by ticket "contact us" they just pretty much send you back an email saying call us.

DIMAb's Avatar


DIMAb
11.17.2012 , 07:59 AM | #15
Quote: Originally Posted by Memphistor View Post
I tried calling them yesterday also but with no luck. And here when you try contacting them by ticket "contact us" they just pretty much send you back an email saying call us.
Yes, I also have a lot of messages to call them, but the phone did not take.
dima201009

Memphistor's Avatar


Memphistor
11.17.2012 , 12:01 PM | #16
Upping, still having the same problem. Anyone working at customer support anymore?

oembob's Avatar


oembob
11.17.2012 , 12:08 PM | #17
Same issue for me. Signed back in and re-gained subscriber but I lost all of my quickbar mapping. Pretty annoying

DIMAb's Avatar


DIMAb
11.17.2012 , 11:38 PM | #18
decided to write to you that yesterday I had it worked)))) Thank you.
dima201009