Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Error 3001 Not authorized to connect this server

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Error 3001 Not authorized to connect this server
First BioWare Post First BioWare Post

Achimrst's Avatar

11.16.2012 , 09:34 PM | #31
I literally have nothing to do except!
(╯ _)╯︵ ┻━┻ BUMP!

Achimrst's Avatar

11.16.2012 , 10:06 PM | #32
(╯ _)╯︵ ┻━┻ bump in hopes this is solved!!!

Jinxa's Avatar

11.17.2012 , 01:30 AM | #33
Yeah i have the same f&#& problem, nice way to treat your subscribers, i already sent dozens of hate e-mails to them. And i can't even open a help ticket in server selection menu... so pissed

Maroknus's Avatar

11.17.2012 , 01:33 AM | #34
I was kind of wondering why ppl didn't play this game, but now i see why.... Keep it up ppl, treat ur subscribers with ur ***, see if they come back.

Beesodd's Avatar

11.17.2012 , 01:38 AM | #35 Click here to go to the next staff post in this thread. Next  
Can anyone still encountering the issue, please try to log in again?

jjaddict, you appear to have a different issue. What error message are you encountering?


Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

Gurrenstar's Avatar

11.17.2012 , 03:14 AM | #36
The issue seems resolved. Thank you BioWare. My faith in you is restored.

jjaddict's Avatar

11.17.2012 , 03:18 AM | #37
Thanks for the reply sir, I've resolved my issue.

sierra_whiskey's Avatar

11.17.2012 , 03:35 AM | #38
I am still encountering the issue.
I re-subscribed yesterday, had the problem with "no active subscription" after that and encountered the 3001 error.
Now, I am still getting the 3001 error on server selection, and cannot access the Help Center Article(just hangs on Updating...)

xMysterioForumAc's Avatar

11.17.2012 , 03:55 AM | #39
Hello, I made this FreeToPlay account because I can't reply on my main account. I am also having this issue, I've been a subscriber from day one, then I decided to stop the game because I didn't like it anymore.

Then I heared the FreeToPlay news so I decided to have a look again, and I liked the game again. So I decided to subscribe. That was yesterday.

From that moment on, I first got an error on the launcher saying that I dont have an active subscription plan added to my account. That same error disappeared after a while, but created error 3001 when I'm trying to connect to a server. I still have this issue, and havent been able to play yet. I've been calling customer service, but after being put on hold for hours and hours, I decided to stop calling. I hope this thread will find a solution for me.

Sith-Viper's Avatar

11.17.2012 , 04:06 AM | #40
still doesnt work for my f2p friend, we tried the port forwarding and removing and readding files to the firewall still no luck