Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Item Preview Window

First BioWare Post First BioWare Post

battycoda's Avatar


battycoda
11.15.2012 , 05:25 PM | #1
I must not know how to search forums because I get info on lighting problems in the preview on the PTR...

My preview window will only show Mako's feet zoomed in to where her big toe is about all that can me seen. If I zoom in or out or rotate, the preview totally vanishes. My character has no preview at all for anything.

EDIT: Many things cleared themselves up when I boarded my ship. Be sure to go to fleet or get on your ship if you are having some issues. Most of the problems I was having corrected themselves on the location change.

Additional Edit: Incorrect edit above. The preview window worked on my ship but now that I am back on a planet, it has reverted to only Mako's feet cut off mid-calf with no boots on.

battycoda's Avatar


battycoda
11.15.2012 , 06:25 PM | #2

Skylerr's Avatar


Skylerr
11.15.2012 , 06:54 PM | #3
Quote: Originally Posted by battycoda View Post
Wow... it is, at least, an amusing issue.

Preview is working fine for me between 3 computers (and, yay, it is WAY better than it was pre-1.5)... no comments on the fleet regarding this issue so I don't think it is a wide spread problem (yet).

Did you try an asset verification (from the patcher)?
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

battycoda's Avatar


battycoda
11.15.2012 , 07:02 PM | #4
Quote: Originally Posted by Skylerr View Post
Wow... it is, at least, an amusing issue.

Preview is working fine for me between 3 computers (and, yay, it is WAY better than it was pre-1.5)... no comments on the fleet regarding this issue so I don't think it is a wide spread problem (yet).

Did you try an asset verification (from the patcher)?
Mine works flawlessly on my ship. It just does not work on any planets. I will try the asset verification. Thanks for the suggestion!

battycoda's Avatar


battycoda
11.15.2012 , 09:53 PM | #5
If you are looking, CS:

I did the repair function. My preview window still only partially works while on my ship only and does not work at all anywhere else. Mako still shows only 2 feet. The other comps show while on my ship but I cannot preview anything on them. It will only show what they currently have on.

Steps taken: Exit and reload after patch.
Repair scan
Computer reboot
Verify graphics settings
Undressed and redressed the characters

I am not aware of any cache files for the game that can be deleted and refreshed. If there are any, can someone provide me with information on where they are located?

battycoda's Avatar


battycoda
11.16.2012 , 08:34 AM | #6
Resolved after patch it would seem.

jzredemann's Avatar


jzredemann
11.16.2012 , 10:04 AM | #7
Having the same issue, invisible character preview pane and only mako's naked feet. Pretty amusing, actually. If it helps My BH is a large body type. I'll try to pin down how it happens. Other characters I can preview just fine.

Tirvaak's Avatar


Tirvaak
11.16.2012 , 10:12 AM | #8 This is the last staff post in this thread.  
Hi battycoda,

I'm glad to hear it is resolved for you now.

@jzredemann; We are aware of some problems with the preview window as you can see from the known issues list. Out of interest where in the game have you tried to use the preview window(fleet/ship/Section X/other planets) and did it work correctly in any of these locations?

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Kagela's Avatar


Kagela
11.16.2012 , 06:51 PM | #9
I am having what appears to be the same issue.

Specifics:
I am testing this on a level 43 Imperial Agent Operative, on Belsavis (regular).
I have the following companions unlocked:
Kaliyo
Vector
Ensign Temple
Doctor Lokin
SCORPIO
Ship Droid 2V-R8

When Kaliyo or Temple manage to pop up in the Companion tab of the Item Preview window, all I see is one or two feet. Usually (always?) they are naked feet.

When Vector, Lokin, SCORPIO, or 2V-R8 are in the preview window, it works as intended.

When I try to cycle through companions, I cannot cycle to Kaliyo or Temple. If they are next in the rotation, it will not go to them, instead keeping the current Previewed companion's name and going to a gray, empty screen for the character display.

If I open the Preview tab and Kaliyo or Temple are currently loaded, I get the bare foot/feet; I can cycle off of them but not back on. (if it brings up Kaliyo, I can go forward to Vector or back to 2V-R8. If I go to Vector, I cannot leave Vector until I zone or toggle the UI off and back on - as Ensign Temple is next in the cycle, Vector is bracketed by females.)

I have tested that this occurs whether I am on my ship (which, btw, I never did get the Codex entry for), on Belsavis (regular), on Ilum, or on Alderaan. In Section X, I get the Known Issue preview window failure. Interestingly, I had the same issue on Corellia as in Section X: No preview at all, even on my tab. Still cannot even cycle the name bar of the companion preview tab to Kaliyo or Temple.

jzredemann's Avatar


jzredemann
11.17.2012 , 10:52 AM | #10
Currently it's just affecting one character on Corellia (not the black hole area). I haven't had the time to really experiment and see if its just one spot or others. I will try a repair later to see if that resolves it. Character is a large body type chiss bounty hunter.