Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1.5 Help Blue Screen!

First BioWare Post First BioWare Post

HammersteinSW's Avatar


HammersteinSW
11.16.2012 , 04:08 PM | #11
Wow, just wow.

A single issue that affects one player which is most likely related to his drivers/hardware and not to the game immediately gets 2 responses from CS and the issue with the bugged payment system which affects everyone just gets a "we are looking into it" response. Talk about priorities.

To the OP: roll back the drivers and then try again. Also check the temperature of your board and see if the new drivers make it run hotter.

Beesodd's Avatar


Beesodd
11.16.2012 , 04:19 PM | #12 Click here to go to the next staff post in this thread. Next  
Hi HammersteinSW,

Exactly, it's about priorities. For the payment (and some other) issues, we can't actively troubleshoot the issue on the forums. We can't tell players to do things to change/resolve the issue. So we take information and let you guys know that we're working on it (and update/ ask for more info as needed).

Vespassian clearly has an issue on his PC and if we can get that sorted, we can get him in. Also, hopefully, any other players who might have a similar issue will see this thread and take the relevant steps to get themselves sorted.

Beesodd | BioWare Customer Service - Forum Support

HammersteinSW's Avatar


HammersteinSW
11.16.2012 , 04:28 PM | #13
To the OP: afaik Alienware has excellent techsupport (which is why you pay a premium pricetag) so you will be better off by calling them, especially if you have their remote analysis software on your laptop instead of posting here.

To CS: unless you work for Alienware you most likely will not be able to identify the cause of a blue screen unless the OP posts a complete crashdump log and you have the knowledge and time to analyze that. But you could help everyone else by taking 5 minutes and walking over to the admins in Austin and asking them what's up with the borked billing and if they have an ETA on a solution.

Vespassian's Avatar


Vespassian
11.16.2012 , 04:40 PM | #14
Quote: Originally Posted by HammersteinSW View Post
To the OP: roll back the drivers and then try again. Also check the temperature of your board and see if the new drivers make it run hotter.
How do I do that?
We live, we die, and the wheels on the bus go round and round.
Jack Nicholson, the Bucket List

Beesodd's Avatar


Beesodd
11.16.2012 , 04:47 PM | #15 This is the last staff post in this thread.  
You'll see from my posts on this that I haven't been doing in-depth bluescreen troubleshooting, I've stuck to the basics. For more in-depth system-specific stuff, I would have sent Vespassian elsewhere. I don't want to immediately respond with "not our problem" to every bluescreen.

As for the billing issue, of course we're doing what you say(and for all the other issues too). The answer is the same, we know about it and are working on it. We're happy to update when we can, but for now there's no update to give.

Beesodd | BioWare Customer Service - Forum Support

Vespassian's Avatar


Vespassian
11.17.2012 , 11:12 PM | #16
The problem is now fixed! I called Alienware customer support and they led me through. Thanks for your help Beesodd!
We live, we die, and the wheels on the bus go round and round.
Jack Nicholson, the Bucket List

ChiboTakeda's Avatar


ChiboTakeda
11.18.2012 , 08:32 AM | #17
Hi
I have the same problem as you, and can't fix it. I tried to reinstall the game, windows and my graphic card's drivers, but that didn't do anything. You seem to have found a solution, how did you do?
Tank you for your answer