Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Quckslots/bars

BewBo's Avatar


BewBo
11.15.2012 , 05:00 PM | #1
I'm not particularly a new player but i can't get rid of two new quickbars that showed up today after the latest game update.
They are on the right-hand side of the screen beside one that was already there and used. There is nothing now in Preferences-UI I can see about these slotbars.
In UI editor I can select the bars but what can I press to delete the damned things.
Cheers!!!

Mayeh's Avatar


Mayeh
11.15.2012 , 05:03 PM | #2
In the UI editor panel itself, uncheck the Enabled checkbox.

BewBo's Avatar


BewBo
11.15.2012 , 05:06 PM | #3
Quote: Originally Posted by Mayeh View Post
In the UI editor panel itself, uncheck the Enabled checkbox.
Ah thanks man! That was giving me a headache