Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

morningstation's Avatar


morningstation
11.12.2012 , 08:20 PM | #41
Name of server: ShadowLands
Name of character(s) affected. ALL (Cabech, Cha-ni, H'er, Wh-at, W'ho, Kin'tari)
Frequency of crashing – Almost every 30 min to 1 hr

Spoiler


This is a crash to desktop: info upon crash is:
Error Signature
Appname:swtor.exe AppVer: 1.0.0.0 ModName:kernel32.dll
modVer: 5.1.2600.5781 Offset: 00012afb

SammySith's Avatar


SammySith
11.13.2012 , 01:10 AM | #42
....fighting,flying or even standing still...BAM-crash! ... no warning or symptoms, ...fighting or flying along just fine,blink, game gone, back to desktop-that quick. takes about a second to a second and a half. ...this crashin' bullsh*t is gettin old!!.......

morningstation's Avatar


morningstation
11.13.2012 , 07:51 AM | #43
My crashes are the same as well. Instant dosen't matter what I'm doing straight to desktop in a instant.

Crepidus's Avatar


Crepidus
11.13.2012 , 12:03 PM | #44
I was experiencing this same issue. It started after 1.4 up until then my computer had no issues since release. My computer would crash shortly after log-in, then it would run smoothly for an hour or so then start crashing to desktop after 15 min then 5 min then it would crash every minute or so. I thought maybe it was my video card overheating but I could run other games without any issues after my crashes to desktop. I did everything I could to fix the issue. Made sure all my drivers were up to date, defraged my hard drive, repaired my directories, scanned my computer for viruses ( mulitple times ) , tried the repair option at login ( multiple times ) , deleted the game and reloaded it ( twice ) nothing helped except reloading the game seemed to make the problem reset. Finally I deleted the Windows updates that had been down loaded onto my computer shortly before I started having issues with the game. After deleting those updates I restarted my computer and started playing SWTOR and it ran smoothly. After my gaming session I shut down my PC and it reinstalled the updates I had deleted. I did not want it to but I guess I forgot to shut off my auto-update option. At any rate, I have been playing SWTOR without any issues since I did this. I am not sure if I just got lucky or if those Windows updates were corrupt and messing with my game.

HobbesTay's Avatar


HobbesTay
11.13.2012 , 05:41 PM | #45
Hi

The polite thing to do now would be to give us (your paying customers) an update on where you are with resolving this issue.

It has been nearly two weeks now since you posted this thread and dispite numerous posts all with the same issue we have heard nothing!!

And yes I am annoyed I have just crashed out of a warzone that we were about to win

The game box clearly states that my computer spec is more than enough to play this game yet this is not the case since patch 1.4. Do you realise that this is false advertising and will you be changing the the minimum spec on the game box to state that you require a 64 bit operating system?

skiehigh's Avatar


skiehigh
11.13.2012 , 06:16 PM | #46
name of server Shadowlands

Characters affected: all on my account

things ive noticed are that when i check memory in processes using task manager before crashes or when it begins to severely lag my usage is over 2.4mill k for Swtor.exe. Also if i use my lower left hand corner companion bar for anything whatsoever even to dismiss them it crashes following dx diag is after one of these said crashes

DxDiag
Spoiler

skiehigh's Avatar


skiehigh
11.13.2012 , 06:19 PM | #47
Quote: Originally Posted by skiehigh View Post
name of server Shadowlands

Characters affected: all on my account

things ive noticed are that when i check memory in processes using task manager before crashes or when it begins to severely lag my usage is over 2.4mill k for Swtor.exe. Also if i use my lower left hand corner companion bar for anything whatsoever even to dismiss them it crashes following dx diag is after one of these said crashes

DxDiag
DX Diag part 2
Spoiler

Le_Quva's Avatar


Le_Quva
11.14.2012 , 02:39 PM | #48
1. The Red Eclipse
2. Otageesh, Xadata, Zancorn
3. About one every day.
4. It doesn't crash on a speciel event.
5.
Spoiler

6.
Spoiler


7. It crashes to the desktop every time..

Jcbteague's Avatar


Jcbteague
11.14.2012 , 09:56 PM | #49
Server: Harbinger
Character: Kel'ess

Happens very often requiring a restart of my entire computer each time. Happens at least once every time I play and just now it happened no less then 4 times in 30 a minute time span.

Sometimes triggered by opening a new window or phasing into or out of a conversation. Ex: opening the map.

Had to delete info from the report because it was too large. Is that normal...? Deleted stuff that didn't seem important I guess.


Spoiler

DharmaPolice's Avatar


DharmaPolice
11.15.2012 , 05:49 PM | #50
For what it's worth, this problem seems to still exist after the 1.5 update. Just had my first post-patch crash with identical symptoms to previously.
Derimeth / Splendora / Rosaluxemburg - The Red Eclipse