Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Spiel startet nicht

First BioWare Post First BioWare Post

seivtrollnerkrus's Avatar


seivtrollnerkrus
11.13.2012 , 05:29 AM | #1
Hallo liebe Community!

Ich habe ein kleines Problem: Ich habe gestern das Spiel nach einer längeren Pause neu installiert und gepatcht, hat soweit alles funktioniert. Heute habe ich dann meine Gametime-Card eingelöst und wollte das Spiel starten - ließ sich aber nicht. Keine Fehlermeldung, kein nichts. Der Launcher schließt sich, kurz wird geladen, dann flackert kurz mal ein schwarzer Bildschirm auf, der wohl zum Spiel gehören soll und dann ist alles so, als wäre nichts gewesen. Treiber habe ich aktualisiert und Windows müsste auch aktuell sein. Nun natürlich meine Frage: Was kann ich tun? Ich kenne mich leider nicht allzu gut aus und weiß daher nicht, was ich alles posten kann oder wo genau ich was herkriege, aber hier sind zumindest die Logs vom Spiel:

Spoiler


Falls ihr mehr braucht, bitte einfach bescheid schreiben und vielen Dank schonmal im Voraus!

Ratae's Avatar


Ratae
11.13.2012 , 05:47 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo seivtrollnerkus,

Ich möchte dich bitten, einmal folgendes zu tun:
Quote:
  • Drückt die 'Windows' Taste + 'R'.
    Kopiert je nach eurem Betriebssytem die folgende Zeile in das Eingabefeld und drückt OK:
    • Windows XP:
      Code:
      %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings
    • Windows Vista/7:
      Code:
      %localappdata%\SWTOR\swtor\settings
  • Ein Explorerfenster öffnet sich und zeigt euch einige Konfigurationsdateien an.
  • Öffnet die Datei 'client_settings'.
  • Klickt auf Bearbeiten, dann klickt auf 'Suchen' und schreibt 'FullScreen' in das Suchfeld.
    Ihr solltet 2 Einträge finden. Bitte ändert in beiden Zeilen den Eintrag auf 'false' (wie hier zu sehen):
    • D3DfullScreen=false
    • FullScreen=false
  • Schließt die Datei und speichert die Änderungen.
Bitte lasse uns wissen, sollte das Problem weiterhin bestehen.

Vielen Dank.
Ratae | BioWare Customer Service - Forum Support

seivtrollnerkrus's Avatar


seivtrollnerkrus
11.13.2012 , 06:10 AM | #3
Hallo!

Danke für die Antwort, aber es gibt ein Problem: Die Zeile "FullScreen=false" existiert bei mir nicht, nur die andere.
Soll ich diese nun einfügen und wenn ja wo?

Ratae's Avatar


Ratae
11.13.2012 , 06:55 AM | #4 This is the last staff post in this thread.  
Hallo seivtrollnerkus,

Die Reihenfolge der Zeilen spielt hier keine Rolle, füge also die Zeile am Ende ein.

Lasse uns bitte wissen, sollte dies keine Verbesserung bringen.
Ratae | BioWare Customer Service - Forum Support

seivtrollnerkrus's Avatar


seivtrollnerkrus
11.13.2012 , 07:02 AM | #5
Das Spiel lässt sich nun starten und zumindest im Fenstermodus ganz normal spielen. Wenn ich auf Vollbild umschalten möchte funktioniert das zwar noch immer nicht - der Bildschirm flackert dann einfach schwarz - aber man kann wohl nicht alles haben. *g* Danke jedenfalls, falls es für das verbleibende Problem auch noch eine Lösung geben sollte, wäre es zwar nett, gibt es aber keine, bin ich so auch zufrieden.

LordMowl's Avatar


LordMowl
05.15.2013 , 03:09 AM | #6
Hi, ich hab jetzt den patch 2.1 geladen und sobald ich auf spielen drücke passiert nix mehr...
ich hab schon das ganze spiel neu installiert und den patch erneut geladen aber es passiert weiterhin nix wenn ich auf spielen klicke...

habe auch schon mit dem support telefoniert dabei kam das übliche raus:
.Probelm bekannt ein Team arbeitet dran.

mittlerweile ist schon ein tag später und es hat sich nix geändert also wollt ich hier mein frust breittreten
und hoffe helfende infos zu bekommen.

besten dank schonmal im vorraus für hilfreiche und beruhigende antworten
Rechtschreib- oder Grammtikfehler sind beabsichtigt und dienen der Allgemeinen Belustigung

SethID's Avatar


SethID
05.15.2013 , 04:16 AM | #7
Quote: Originally Posted by Ratae View Post
Hallo seivtrollnerkus,
Lasse uns bitte wissen, sollte dies keine Verbesserung bringen.
Ich bin zwar nicht seivtrollnerkrus, zumal es bei ihm/ihr ja funktioniert hat, aber ich kann in den Settings true, false oder zappzarapp eingeben....nach einem Klick auf Spielen schließt sich der Launcher und beendet den Prozess.

Ich weiß ja nicht, ob es irgendwie wichtig ist, aber seit dem Patch kommt auch keine Aufforderung des Einmal Passwortes mehr.


/edit: Oh hoppla, der Thread ist ja uralt. Vor lauter "Spiel startet nicht mehr" Threads hab ich gar nicht mitbekommen, dass der Lösungsvorschlag gar nicht mit dem derzeitigen Patch zusammenhängt. Böser LordMowl, Threadnekromantie sollte man unterlassen. :>

GGrazy's Avatar


GGrazy
05.15.2013 , 05:07 AM | #8
/edit: Oh hoppla, der Thread ist ja uralt. Vor lauter "Spiel startet nicht mehr" Threads hab ich gar nicht mitbekommen, dass der Lösungsvorschlag gar nicht mit dem derzeitigen Patch zusammenhängt. Böser LordMowl, Threadnekromantie sollte man unterlassen. :>[/QUOTE]

Lol bin auch drauf reingefallen ;-))

LordMowl's Avatar


LordMowl
05.15.2013 , 06:34 AM | #9
ach *** kein wunder bei den ganzen , *hilfe spiel geht nicht nach patch threads*
Rechtschreib- oder Grammtikfehler sind beabsichtigt und dienen der Allgemeinen Belustigung

hoelzlberger's Avatar


hoelzlberger
09.27.2013 , 12:40 PM | #10
Hallo alle zusammen.

Da dieser Beitrag ja nun schon älter ist und des Vorgängers Problem scheinbar gelöst worden ist, capere ich den Thread mal.

Und zwar verläuft das ganze bei mir genauso, Launcher startet normal, anmeldung klappt, bringt das update up-to-date, wenn ich auf PLAY klicke verschwindet der launcher und Rechner arbeit ganz normal, doch.....danach passiert nix, Rechner hört auf zu arbeiten und ich bleib auf dem Desktop, als wäre nie was gewesen.

Das ganze begann als der Speicher von meinem C: zu klein geworden ist und ich die ganze Fesplatte platt gemacht habe und alles schön neu aufgesetzt habe, was ich schon öfters gemacht habe, Windoof XP installiert, Treiber installiert, DirectX und all den Müll, Spiel usw..... und nun geht das Spiel nimma.

Hab jetzt auch schon versucht das ganze nochmal zu machen, Festplatte wird geplättet, wieder neu Windoof drauf und und und... das ganze schon 3 mal, jedesmal 3 mal Spiel neu runtergeladen was bei mir mehr als 1 Tag dauert.... nun bin ich am Lateinende .

Hab auch schon versucht Fullscreen zu beenden, finde nur den default Ordner mit Fullscreen=true, nicht wie wo anders beschrieben "%USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\SWTOR\swtor\settings ", das finde ich nirgends

Please help T.T

gratz und fettes thanks an meinen erlöser und retter xD
Tom

P.s. habe mich, weil ich ihn zusätzlich posten wollte mich kurz durch mein log gelesen, dabei bin ich über folgendes gestolpert:

Spoiler


Wie bitte? internetverbindung? die war definitiv an, habe auch bereits testweise jegliche Feuerwand deaktiviert, Windoof hat deshalb sämtliche alarmglocken geläutet, wieder fehlschlag