Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Erreur d'application

First BioWare Post First BioWare Post

Von_Rechnaud's Avatar


Von_Rechnaud
11.13.2012 , 03:36 AM | #1
Bonjours à tous,

Cela fait quelques temps que je me suis remis à jouer à SWTOR, sans aucune difficultés, jeu fluide, tout va bien.
Or, depuis hier, en rentrant de week-end et prêt à me remettre à mon jeu préféré, je découvre des temps de chargement très longs et un lag impressionnant alors que le jeu m'indique une très bonne connexion (j'ai eu les pire difficultés à ACCEDER a la rampe de mon vaisseau, le moindre mouvement mettait des secondes à se faire.

Quand je quitte le jeu, je me retrouve face à un message d'erreur annonçant:
L'instruction à "0x10005883" emploie l'adresse mémoire "0x14266000". La mémoire ne peut être "read".

J'ai essayé de relancer plusieurs fois le jeu, d'attendre pour voir si la fluidité reviendrais et, en désespoir de cause, j'ai désinstallé/réinstallé le jeu et toutes ses mises à jours, sans succès.

Avez-vous une solution à ce problème ? En l'état actuel des choses, le jeu est injouable...

Speire's Avatar


Speire
11.13.2012 , 03:43 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonjour Von_Rechnaud,

Dans un premier temps, veuillez publier un rapport DxDiag.

Pour cela :
  • Appuyer sur Démarrer,
  • Ecrire DxDiag dans la section recherche et appuyez sur entrée,
  • Quand la barre de progression en bas à droite est complète, cliquez sur “Sauvegarder toutes les informations”,
  • Ceci créera un fichier dxdiag.txt.
  • Ouvrez le fichier sauvegardé, tapez sur Ctrl+A (tout sélectionner).
  • Collez (Ctrl+C) l’information à la fin de votre message. N’oubliez pas d’utiliser les balises Code ou Spoiler.
  • Si vous ne le faites pas, votre DxDiag rendra la lecture de votre message difficile.
Merci.

Speire | Bioware Customer Service - Forum Support

Von_Rechnaud's Avatar


Von_Rechnaud
11.13.2012 , 02:31 PM | #3
Bonsoir,

Je vous remercie de la rapidité de votre réponse, mais le jeu s'est remis à fonctionner sans que je puisse y expliquer quoique ce soit, à part quelques débranchages / rebranchages de câbles et un écran qui buggait réparé, peut-être est-ce la cause du problème.

Quoiqu'il en soit, si les informations que vous m'avez demandées peuvent être utiles à d'autres joueurs, je vous les enverrai avec plaisir, faute de quoi il ne me reste qu'à vous remercier et à m'excuser pour la perte de temps : )

Speire's Avatar


Speire
11.14.2012 , 02:58 AM | #4 This is the last staff post in this thread.  
Bonjour Von_Rechnaud,

L'erreur 'l'instruction à "0x10005883" emploie l'adresse mémoire "0x14266000" s'agit d'un problème de votre mémoire vive.

Cependant, il n'est pas forcément grave et l'erreur peut être réglée en redémarrant le jeu ( qui force votre ordinateur à lire les données à nouveau ) .

Je vous ai demandé pour votre rapport DxDiag afin d'étudier la configuration de votre ordinateur.

Dans tous les cas, je suis heureux d'apprendre que le souci est réglé (même par hasard ! )

Speire | Bioware Customer Service - Forum Support