Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Stuttering still persists

First BioWare Post First BioWare Post

Gean's Avatar


Gean
11.10.2012 , 02:35 PM | #21
I'm having same issue. I run:

GTX680 with 4gigs of DDR5 on board RAM for my primary card. I use a GTX660 as a second card to offload PhysX processing onto those Cuda cores, 8gig's of low latency RAM across 2 DIMM's, a Core i7 3.6Ghz, Gaming at 2560x1600, all settings maxed. Driver version is 306.97.

I tested SWTOR on both a traditional HDD (defragged) and when I was hit with some serious stuttering. So:

1) I lowered settings to almost nothing. Still stuttered. I noticed hard drive access triggering WAY more than it should. So..
2) I put the entire install onto a 128GB Corsair SSD (Sata 3). I use another one of these to run the OS.. this one is dedicated for the games that will benefit the most from it.. or that need it. Still stuttering at max settings.
3) I lower all graphics to the bare minimum. The major stuttering was gone but the micro stuttering was still there.

This machine should be able to handle several instances of SWTOR at the same time. I did put in a support ticket but apparently deleted the response during a phone transition. Anyone have a solution?

Skylerr's Avatar


Skylerr
11.10.2012 , 05:32 PM | #22
There are a variety of causes for this issue and as a result there are a variety of solutions.

Try enabling VSYNC. If the option is greyed out you will need to switch to Fullscreen temporarily to enable it.
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Merouk's Avatar


Merouk
11.10.2012 , 09:30 PM | #23
As far as I can tell, the only thing that fixed the stuttering for me was to switch the game to Windowed Full Screen. That fixed it, and I could put the nameplates back on. Every now and then it still stutters, on Illum for example, graphics overload of some sort, but on most planets it's smooth. Soon as I switch it to Full Screen, it stutters again.

morfius's Avatar


morfius
11.11.2012 , 04:18 AM | #24
Quote: Originally Posted by Skylerr View Post
There are a variety of causes for this issue and as a result there are a variety of solutions.

Try enabling VSYNC. If the option is greyed out you will need to switch to Fullscreen temporarily to enable it.
Shadows off, shader complexity - low or very low ... solving stuttering very well.
"The Aing-Tii have a different view of the Force. Not in terms of Jedi or Dark Jedi—of black and white, as it were—but in a way I like to think of as a full-color rainbow."

Wolvesight's Avatar


Wolvesight
11.14.2012 , 05:33 PM | #25
Quote: Originally Posted by Merouk View Post
As far as I can tell, the only thing that fixed the stuttering for me was to switch the game to Windowed Full Screen. That fixed it, and I could put the nameplates back on. Every now and then it still stutters, on Illum for example, graphics overload of some sort, but on most planets it's smooth. Soon as I switch it to Full Screen, it stutters again.
this fixed mine, thx

Changemelater's Avatar


Changemelater
11.16.2012 , 05:28 PM | #26
*bump

charlie-steam's Avatar


charlie-steam
11.17.2012 , 07:55 AM | #27
Today i am gonne tray to clean install of windows 7 if that doeasnt help i am gonne cancel my subscription, i just cant play with this microstuttering

charlie-steam's Avatar


charlie-steam
11.18.2012 , 04:43 AM | #28
done clean install, and for now zero stuttering, i ma gonne pla and update if stuttering ocurs

LordSoaron's Avatar


LordSoaron
11.18.2012 , 05:23 AM | #29
Up this thread!

I got the same damn problem with stuttering after the 1.4 patch, and i confirm that is not a problem of FPS: i tried to reduce my graphics setting from very high (the one i used to play with FLA
WLESSY before the 1.4 patch) to medium and there is no difference at all, the stuttering still stands.

Sometimes is heavyer, sometime is lighter, but is always very annoying.

Please Bioware...DO SOMETHING about it ASAP.

-Siala-'s Avatar


-Siala-
11.18.2012 , 06:28 AM | #30
Suffering from the same issue, the game is completely unplayable at the moment for me too. I've found temporary fixes which have worked on and off since 1.4 (including running windowed mode, disabling shadows and switching driver versions almost weekly), but always seem to arrive back at square one.

I've been posting in this thread trying to at least get the customer service team to confirm they're looking into solving this problem which has been ongoing for over two months now, however haven't heard anything back after the initial scripted response of updating drivers & performing a clean boot.
Siala
Unity, The Red Eclipse
Europe-Farstar // 10/01/2005 - 15/12/2011