Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Aucun serveur.

First BioWare Post First BioWare Post

Katasashi's Avatar


Katasashi
11.09.2012 , 03:20 PM | #31
Je n'ai jamais eu de problème à lancer le jeu, mais je n'arrive jamais à arriver aux serveurs.
Enfin, si, mais la liste est vide.
En attendant un peu, je finis par avoir l'erreur 4001.

Xhylette's Avatar


Xhylette
11.09.2012 , 03:40 PM | #32
Quote: Originally Posted by Katasashi View Post
En attendant un peu, je finis par avoir l'erreur 4001.
Une information précieuse, Katasashi ; je pense que c'est la première fois que tu la donnes.

Elle m'a permis de trouver quelqu'un qui a le problème que toi, et plusieurs conseils à suivre en tel cas, émis par un droïde éminent du service Clients anglais en janvier dernier !

Lis bien ceci : --> http://www.darthhater.com/devtracker...pty-error-4001
"Qu'importe la destination, seul compte le voyage."

Katasashi's Avatar


Katasashi
11.09.2012 , 04:35 PM | #33
Quote:
Please wait at least 3 minutes on the server page and confirm that the list has not been populated then please remove and re-add "swtor.exe" and “launcher.exe” to the list of exceptions of your firewall, disable any programs similar to "peer-blocker" and restart your Router.
Essayer -> Fail

Quote:
If you are using a 3rd party software or Internet security software with built-in firewall please refer to the manual you received with your software package. If you don't have a manual, please visit the website of the software developer.
Là j'avoue que j'ai du mal à comprendre

Quote:
Also make sure you have only one firewall working at the same time. Never use a firewall delivered with your internet security software package together with your windows firewall - turn one of them off.
Je pense en avoir qu'un, pour Windows j'ai ça: http://img15.hostingpics.net/pics/707842Sanstitre.png

Quote:
Don't use a proxy - it may interfere with the communication between your client and our servers. If you are on a public network like on the campus of an university or a hotel, contact the network administrator because they may block some ports used for server communication.

We also recommend that you turn off any software you are not using as long as you play Star Wars: The Old Republic.
Non plus.

Xhylette's Avatar


Xhylette
11.09.2012 , 04:46 PM | #34
Quote: Originally Posted by Katasashi View Post
Je pense en avoir qu'un, pour Windows j'ai ça: http://img15.hostingpics.net/pics/707842Sanstitre.png
.
Désactive provisoirement le pare-feu Windows, redémarre le PC, et tente un nouvel essai de connexion ... courage !
"Qu'importe la destination, seul compte le voyage."

Katasashi's Avatar


Katasashi
11.09.2012 , 04:57 PM | #35
Et bien... tu vois le "Utiliser les paramètres recommandés" ?
C'est la seul option que j'ai, je ne peux n'y l'activer, ni le désactiver, mais ça m'arrangerais de le désactiver.

Xhylette's Avatar


Xhylette
11.09.2012 , 05:15 PM | #36
Clique sur l'option "Activer ou désactiver le Pare-feu Windows" dans la colonne de gauche de l'écran figurant sur ta photo.

Si l'option n'est pas active, vérifie que tu es bien Administrateur de ta machine.
"Qu'importe la destination, seul compte le voyage."

Katasashi's Avatar


Katasashi
11.09.2012 , 05:19 PM | #37
Je ne peux pas, il me mène vers une version plus grande de l'ecran de droite.
Dois-je passer par services ?

Xhylette's Avatar


Xhylette
11.09.2012 , 05:31 PM | #38
Quote: Originally Posted by Katasashi View Post
Je ne peux pas, il me mène vers une version plus grande de l'ecran de droite.
Dois-je passer par services
?
Cet écran dont tu parles est-il intitulé "Personnaliser les paramètres" du pare-feu ?

Si oui, recherche dedans la ou les options "Désactiver le Pare-feu Windows (non recommandé)" et coche les. Redémarre la machine ensuite pour être sûr.

Au besoin, tape "Pare-feu" dans l'aide de Windows, tu auras peut-être une explication plus claire.
"Qu'importe la destination, seul compte le voyage."

Xhylette's Avatar


Xhylette
11.09.2012 , 05:38 PM | #40
Tu n'as peut-être pas les droits nécessaires sur ta machine pour modifier les paramètres du pare-feu Windows.

Es tu bien en mode administrateur de ta machine ?
"Qu'importe la destination, seul compte le voyage."