Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Main assets 86

First BioWare Post First BioWare Post

foudapple's Avatar


foudapple
10.29.2012 , 01:12 PM | #1
Bonjour, voilà j'ai regardé sur internet mais difficile de trouver une réponse. Voilà mon soucis : j'ai réinstallé ce matin star wars, il télécharge la mise à jour de star wars : main assets 86, mais une fois finis il n'arrive pas à installer ce dernier : reste à 0%. J'ai supprimé le dossier et réinstallé, ça ne marche pas, j'ai redémarré en mode sans échec rien non plus. Pouvez vous m'aider s'ils vous plait

Hawath's Avatar


Hawath
10.29.2012 , 01:37 PM | #2 Click here to go to the next staff post in this thread. Next  
Bonsoir foudapple,

Veuillez s’il-vous-plaît consulter et suivre les étapes de notre guide de dépannage conçu spécifiquement pour ce souci.

Nous espérons que ceci améliore la situation.

Merci.

Hawath | BioWare Customer Service - Forum Support

foudapple's Avatar


foudapple
10.29.2012 , 01:53 PM | #3
Toujours rien hélas :/ j'ai remarqué dans le fichier logs que plusieurs erreurs apparaissaient mais je n'ai pas réussi à en identifier la source :S

201210292049 ERROR Already reached 100% progress
201210292049 INFO Recognized assets_swtor_main version 1
201210292050 INFO Download Downloading: http://cdn-patch.swtor.com/patch/***...0to85.solidpkg
201210292050 INFO Download: http://Tracker22.64409a98-2ae3-4ec4-...&event=started
201210292050 INFO ManifestState=Patch: assets_swtor_main, current=0/upcoming=-1/required=85
201210292050 INFO Download Seed: Seeding: http://cdn-patch.swtor.com/patch/***...0to85.solidpkg

Hawath's Avatar


Hawath
10.29.2012 , 02:00 PM | #4 Click here to go to the next staff post in this thread. Next  
Merci pour ce retour rapide.

Pourriez-vous publier le rapport complet entre les balises [Spoiler][/Spoiler] ?

Hawath | BioWare Customer Service - Forum Support

foudapple's Avatar


foudapple
10.29.2012 , 02:06 PM | #5
Merci à vous :

Spoiler

foudapple's Avatar


foudapple
10.29.2012 , 02:45 PM | #6
Je ne vais pas crier euréka mais je crois qu'après plusieurs redémarrage la barre ce remet à marcher, main assets est devenu ressources principales, ce qui me semble bon signe, alors peut-être que le beug venait de l'installation car la barre est passé de à fond (barre orange de chargement) à même pas à moité pleine. J'avais trouvé bizarre pendant l'installation (que j'ai fait au moins 6 fois depuis octobre) c'est que pour une fois la barre orange avait était beaucoup trop rapide à ce mettre à fond : en mois de 1 minutes...

Hawath's Avatar


Hawath
10.29.2012 , 02:58 PM | #7 Click here to go to the next staff post in this thread. Next  
Ce souci est-il donc résolu ?

Hawath | BioWare Customer Service - Forum Support

foudapple's Avatar


foudapple
10.29.2012 , 03:02 PM | #8
Pour le moment tout à l'air rentré dans l'ordre, vous avez une idée de l'erreur? ^^ En tout cas merci énormément d'avoir répondu aussi vite et de m'avoir aidé

Hawath's Avatar


Hawath
10.29.2012 , 04:19 PM | #9 This is the last staff post in this thread.  
Heureux d’apprendre que tout est rentré dans l’ordre.

Visiblement ce souci venait d’un problème temporaire, probablement de connectivité.

N’hésitez pas à revenir vers nous pour toute autre question.

Hawath | BioWare Customer Service - Forum Support