Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

I cannot get into flashpoints? Harrasement? Bug?

STAR WARS: The Old Republic > English > Customer Service
I cannot get into flashpoints? Harrasement? Bug?

Finrok's Avatar


Finrok
10.29.2012 , 01:10 PM | #1
I got disconnected in a black talon run and was offline for 30 seconds literally and got right back on and the leader had already kicked me. So for the last hour because my internet connection dropped and I was kicked immediately..literally he didn't even give me 1 minute to relog. Now I am punished and it says I cannot enter any flashpoints. This has been going on an hour..

Now what the hell? I go to my character portrait and reset instances and I still get " you currently have an active phase and cannot queue until it is reset".

I keep going to portrait and resetting instance and nothing happens, I relogged tried everything....

TheNahash's Avatar


TheNahash
10.29.2012 , 02:22 PM | #2
did you try abandoning the quest?