Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

[The Harbinger] Pre-50 PvP Broken Again

STAR WARS: The Old Republic > English > Customer Service
[The Harbinger] Pre-50 PvP Broken Again

Vaspar's Avatar


Vaspar
10.28.2012 , 10:23 PM | #1
Anyone else across any servers queue for pvp, queue is nearly instant, but then instead of the WZ loading screen you get your fleet (or wherever you are maybe) loading screen and then kicked to character select?

Getting obnoxious and its affecting everyone pretty much on our server.

Jjix's Avatar


Jjix
10.28.2012 , 10:53 PM | #2
Quote: Originally Posted by Vaspar View Post
Anyone else across any servers queue for pvp, queue is nearly instant, but then instead of the WZ loading screen you get your fleet (or wherever you are maybe) loading screen and then kicked to character select?

Getting obnoxious and its affecting everyone pretty much on our server.
Yep. Has been this way for the last hour at least.

BigRicho's Avatar


BigRicho
10.28.2012 , 10:54 PM | #3
Same issue here,booted back to character select screen instead of warzone

Voxx_Voltaare's Avatar


Voxx_Voltaare
10.28.2012 , 10:59 PM | #4
I queued a lowbie wz earlier today that was bugged and I was the only one in it, although I could talk to other people. After the match finished(I won of course), it still showed me as being in an ops group. I can't seem to find any way to get out of it. I can't join a new group or get invited. There's no option under my profile pic. I've re-logged numerous times and alts too. Nothing has worked.

It has even started to bug out some missions. I had to collect some items from npcs and the count in the mission list(right hand side) didn't increase, but they were going into my inventory.

I submitted a ticket but this needs to be fixed asap.