Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

DarthExkarn's Avatar


DarthExkarn
10.27.2012 , 03:32 AM | #381
Mmh gestern auch den neuen Ati Treiber geladen scheint nun mit der Performance besser zulaufen.. Aber evtl Täusche ich mich auch. Weiterer Feedback dazu wäre interessant.

mfg
Sindrel
Kalifa

IzacRavus's Avatar


IzacRavus
10.27.2012 , 03:51 AM | #382
ich wiederhole mich mal: schaltet mal die distanz-berechnung der namensschilder aus und ggf auch die schatten...hat bei mir und vielen anderen 1a geholfen...trotzdem finde ich es eine zumutung dass bw das noch nicht gefixt hat

gegrüsst,

vorus

DerTaran's Avatar


DerTaran
10.27.2012 , 04:04 AM | #383
Quote: Originally Posted by IzacRavus View Post
ich wiederhole mich mal: schaltet mal die distanz-berechnung der namensschilder aus und ggf auch die schatten...hat bei mir und vielen anderen 1a geholfen...trotzdem finde ich es eine zumutung dass bw das noch nicht gefixt hat

gegrüsst,

vorus
Da das Problem, nach solch einer langen Zeit, nicht gefixet wurde, gehe ich davon aus, dass die SWTOR Developer es nicht fixen konnten (nicht ohne auf 1.3 zurück zu gehen). Eventuell weil (und das bestätigt das obige Post über den neuen ATI Treiber) das Problem in den Treibern zu suchen ist (unzureichende Unterstützung bei manchen Grafikkarten Treibern für die neuen Schatten Funktion?).
B'zycon Legacy @ JAR'KAI SWORD
Turan 60 Commando; Annakami 55 Vanguard; Orotan 55 Sentinel; Taark 55 Scoundrel; Orokriste 55 Shadow
Amitha 55 Sorcerer; Fanalba17 Sniper

Nous voulons le retour de notre CM! Wir wollen unseren CM zurück! We want our CM back!

Naugor's Avatar


Naugor
10.27.2012 , 04:15 PM | #384 This is the last staff post in this thread.  
Hallo zusammen,

Auch wenn ihr es nun schon zum X-Mal hört und ihr lieber Ergebnisse als Aussagen sehen würdet: Uns interessiert das Thema natürlich weiterhin!

Es steht für unser Team oben auf der Liste (wie auch die Schwierigkeiten mit den Ladebildschirmen und den Abstürzen)

Insofern freuen wir uns natürlich über die Rückmeldungen von euch bezüglich des aktuellen ATI-Treibers. Insbesondere auch die ausführliche Beschreibung von Franzferdinand, wie er durch Anpassen der Systemeinstellungen die Schwierigkeiten erfolgreich bekämpft hat.

Quote: Originally Posted by Franzferdinand View Post
So, dann hoffe ich, dass der eine oder andere nun endlich ein besseres Spielerlebnis haben wird!
In diesem Sinne: ein wunderschönes Wochenende.
Franzferdinand
Falls andere von euch dies bereits ebenso testen konnten, wäre es klasse von euch zu hören.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Berserkuss's Avatar


Berserkuss
10.27.2012 , 07:53 PM | #385
Quote: Originally Posted by Naugor View Post
Hallo zusammen,

Auch wenn ihr es nun schon zum X-Mal hört und ihr lieber Ergebnisse als Aussagen sehen würdet: Uns interessiert das Thema natürlich weiterhin!

Es steht für unser Team oben auf der Liste (wie auch die Schwierigkeiten mit den Ladebildschirmen und den Abstürzen)

Insofern freuen wir uns natürlich über die Rückmeldungen von euch bezüglich des aktuellen ATI-Treibers. Insbesondere auch die ausführliche Beschreibung von Franzferdinand, wie er durch Anpassen der Systemeinstellungen die Schwierigkeiten erfolgreich bekämpft hat.



Falls andere von euch dies bereits ebenso testen konnten, wäre es klasse von euch zu hören.
Naja, im Treiber alles auf "aus" (was anderes bedeutet "Leistung" im ATI Treiber nicht) oder Anwendungsgesteuert zu stellen finde ich nicht wirklich hilfreich.
Logisch das so genug fps generiert werden das man das Gefühl bekommt das alles besser läuft auch wens bescheidener Aussieht. Dazu spielt er "nur" mit 1680x1050 ger (1.764.000 BildPunkte) Auflösung, ich wette das hier die Mehrheit schon mit FullHD als 1920x1080 ger (2.073.600 Bildpunkte) Auflösung spielt. Hier sehen die FPS auch mit diesen Einstellungen schon wieder gaaanz anders aus!

Franzferdinand's Avatar


Franzferdinand
10.28.2012 , 12:12 AM | #386
Quote: Originally Posted by Berserkuss View Post
Naja, im Treiber alles auf "aus" (was anderes bedeutet "Leistung" im ATI Treiber nicht) oder Anwendungsgesteuert zu stellen finde ich nicht wirklich hilfreich.
Logisch das so genug fps generiert werden das man das Gefühl bekommt das alles besser läuft auch wens bescheidener Aussieht. Dazu spielt er "nur" mit 1680x1050 ger (1.764.000 BildPunkte) Auflösung, ich wette das hier die Mehrheit schon mit FullHD als 1920x1080 ger (2.073.600 Bildpunkte) Auflösung spielt. Hier sehen die FPS auch mit diesen Einstellungen schon wieder gaaanz anders aus!
Wie ich schon geschrieben hatte, funktioniert es auf meinem System gut.
Wenn es jemand anders auf diese Weise ebenfalls zum laufen bekommt, ist doch klasse, würde mich freuen!

Sicherlich bedeutet "Leistung" hier, dass alles aus ist. Aber scheinbar kommt SWTOR mit anderen Einstellungen bei meinem System nicht hin. Ich habe noch keine CPU mit der neuen Ivy-Bridge, die der Grafik ordentlich Dampf machen könnte - ich muss meinen PC selber verdienen und das dann noch vor meinem Frauchen rechtfertigen können

Aber wie Du darauf kommst, dass meine Grafik deswegen bescheidener aussieht, ist mir ein Rätsel...

Aber Dein Einwand mag richtig sein - meine Kiste ist auch schon älter und der TFT nicht mehr ganz Zeitgemäß.
Jedoch habe ich hier was gefunden, dass sich diejenigen mal durchlesen sollten, die schon mit der Hardware im nächsten Jahrhundert angekommen sind...

Reinlesen könnte sich lohnen.

Übrigens: in diesem Thread hier kannst Du nachlesen, dass die "Mehrheit" eher mit noch älteren Kisten spielt, als meine... Nur mal so am Rande, hihi.
"Lasst Euch nicht zu sehr von anderen Meinungen von Eurem Weg abbringen!"
Steve Jobs

Thyrael's Avatar


Thyrael
10.28.2012 , 09:09 AM | #387
Also mit der Performance habe ich so erstmal kein Problem feststellen können. Allerdings habe ich die gleichen Grafikfehler beim abfeuern meiner Blaster und das große weisse Rechteck links oben in der Ecke sowie die fehlerhaften Ladebildschirme. Screens von den Fehlern wurden ja schon von Dehrro gepostet:

Quote: Originally Posted by Dehrro View Post
Dieses Problem hab ich leider auch. Hier als Beweis die Screenshots:
1. http://img27.imageshack.us/img27/3393/bildaf.jpg
2. http://img833.imageshack.us/img833/9...2100222464.jpg

Desweiteren hab ich auch dieses Problem bei der Neustartung des UI/HUDs - das hatte ich nichtmal in der Beta:
1. http://img94.imageshack.us/img94/466...2100300595.jpg


Dann sind da wieder die alten "corrupted"-Loading SCreens mit von der Partie - nur etwas anders:
1. http://img823.imageshack.us/img823/9...2100313343.jpg
2. http://img821.imageshack.us/img821/8...2100313082.jpg
.

the orange pixel memorial - r.i.p. Fred

Vafer's Avatar


Vafer
10.29.2012 , 07:40 AM | #388
Mir ist gestern folgendes neu aufgefallen: Die Ruckler wie auch die Grafikbugs (Querschläger etc.) treten "nur" dann ein, wenn ich von meinem ersten Charakter auf einen anderen wechsle. Mit dem ersten Charakter den ich anspiele, habe ich keine Probleme, erst ab meinem zweiten Charakter sind diese Ruckler und Grafikbugs wieder da
Starte ich das Spiel neu, sind Ruckler und Grafikbugs beim ersten angespielten Charakter wieder weg, sind nach dem Abmelden und Anmelden eines beliebigen anderen Chars aber wieder vorhanden.

Ich hatte mich zuvor immer erst nach dem Start des Spieles mit einem lv 50 Char angemeldet, mit dem ich eh nur noch Fps und Ops gehe. Heute aber hatte ich mich erst mit einem Twink angemeldet der auf Voss rumsteht, und bei dem es teils abartig geruckelt hat. Heute dann das Wunder: keinerlei Ruckler und Grafikbugs auf Voss. Nachdem ich dann aber wieder auf einen anderen Char und zurück auf den Twink gewechselt hatte, war alles wieder beim alten, Ruckler und Grafikbugs wohin das Auge reicht.
Is zwar etwas nervig mit fast jedem Char das Spiel neu zu starten aber besser das als sich überall druch zu ruckeln

Kann das noch jemand so beobachten?

Surl's Avatar


Surl
10.31.2012 , 09:04 PM | #389
Wollte nur mal anmerken, dass durch den letzten Patch die Situation für mich leider nicht verbessert hat. :/

DerTaran's Avatar


DerTaran
10.31.2012 , 11:53 PM | #390
Quote: Originally Posted by Surl View Post
Wollte nur mal anmerken, dass durch den letzten Patch die Situation für mich leider nicht verbessert hat. :/
Schade, weil ich das Gefühl habe, dass sich die Performance seit Dienstag noch ein bisschen erhöht hat. Ich hatte aber nie das Ruckel und Zuckel Problem.
B'zycon Legacy @ JAR'KAI SWORD
Turan 60 Commando; Annakami 55 Vanguard; Orotan 55 Sentinel; Taark 55 Scoundrel; Orokriste 55 Shadow
Amitha 55 Sorcerer; Fanalba17 Sniper

Nous voulons le retour de notre CM! Wir wollen unseren CM zurück! We want our CM back!