Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Écran maintenance intempestif

First BioWare Post First BioWare Post

elyyn's Avatar


elyyn
10.25.2012 , 11:09 AM | #1
Depuis quelque temps, il y a un petit problème sur le site du forum : quand on est en français et qu'on clique sur "communauté" dans le bandeau en haut de la page, on est redirigé sur la page qui s'affiche habituellement pendant les maintenances au lieu de la page communauté.

Nehsa's Avatar


Nehsa
10.25.2012 , 11:20 AM | #2 Click here to go to the next staff post in this thread. Next  
Bonsoir elyyn,

Vous devriez pouvoir résoudre ce problème en nettoyant le cache et les cookies de votre navigateur internet.

N'hésitez pas à revenir vers nous si cette erreur persiste après avoir effectué ce nettoyage.

Merci !

Nehsa | BioWare Customer Service - Forum Support

Xhylette's Avatar


Xhylette
10.25.2012 , 12:00 PM | #3
Autre conseil : vérifier que l'Internet Explorer rafraichit bien la page à chaque visite. Ce que tu vois est peut-être une ancienne page conservée dans ton ordinateur.

Pour cela, démarrer l'Internet Explorer, menu "Outils", choix "Options Internet", onglet "Général", cadre "Historique de navigation", bouton "Paramètres", cocher "Automatiquement".
"Qu'importe la destination, seul compte le voyage."

elyyn's Avatar


elyyn
10.26.2012 , 06:25 AM | #4
ah, bien vu !

J'avais le soucis sur différentes machines et je n'avais pas réalisé que le problème venait de moi. J'ai effacé les données de navigation comme conseillé et tout est rentré dans l'ordre.

Hawath's Avatar


Hawath
10.27.2012 , 07:10 AM | #5 This is the last staff post in this thread.  
Bonjour elyyn,

Heureux d’apprendre que tout est rentré dans l’ordre.

N’hésitez pas à revenir vers nous pour toute autre question.

Hawath | BioWare Customer Service - Forum Support