Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

The Infinite Load Screen

First BioWare Post First BioWare Post

DarthHarkness's Avatar


DarthHarkness
10.11.2012 , 01:33 PM | #21
Having the same issue as well since 1.4
DARKFRIENDS - Officer - Kinrath Spider

alexpetroshus's Avatar


alexpetroshus
10.11.2012 , 02:50 PM | #22
I am having the same problem. When I try to run the fixlaucher, It wont run at all. bar goes about half way then closes out. So I can't even see if bioware's fix works or not

xYENOOMx's Avatar


xYENOOMx
10.11.2012 , 04:43 PM | #23
So I have tried EVERYTHING to get my stuck at 25% issue to work. It lets me log into my characters that arent on the Fleet, but the ones that are just get stuck. Seriously BW.....IM PAYING YOU $ EVERY DAY. FIX THIS ISSUE!!!!!!!!!

Qu-dar's Avatar


Qu-dar
10.11.2012 , 07:12 PM | #24
Sigh...Day 3 and Infinite Load problem still isn't fixed. I can't log into my characters and cannot play. They say problem should be fixed in next patch this coming Tues. If they deem it an emergency, they may decide to have an early patch. I guess they decided that this is not an emergency since no early patch. Yeah...tons of people not being able to play is not an emergency....
Guardian Commando Scoundrel

Wind_Chaser's Avatar


Wind_Chaser
10.11.2012 , 08:34 PM | #25
Yeah, I just got hit with this infinte loading screen bug tonight.

Just got my ship on my Operative and stuck trying to load onto my ship. Can't log another character on my account and none of the fixes work.

Had my GF try to log my characters on and same problem on her PC as well with my characters.

Azraiel's Avatar


Azraiel
10.21.2012 , 02:43 AM | #26
Yes, to all of the above - except instead of loading the character select screen, it gives me a full-screen of red nothingness.

The frell is going on?

Azraiel's Avatar


Azraiel
10.21.2012 , 03:15 AM | #27
has anyone tried uninstalling the game and then reinstalling?

Tirvaak's Avatar


Tirvaak
10.21.2012 , 03:50 AM | #28 This is the last staff post in this thread.  
Hi Azraiel,

In relation to this red screen you are encountering, is it ever any other color? I'd like to take a look at you DxDiag to see if can shed some light on why this particular problem is occurring.

Before you post it, please remove your PC Name from the DxDiag.
Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Azraiel's Avatar


Azraiel
10.21.2012 , 12:21 PM | #29
Here you go - I've since uninstalled the game and am currently reinstalling - I'm dreading seeing how long it's going to take to patch


Spoiler

CrystalStarMina's Avatar


CrystalStarMina
10.23.2012 , 06:41 PM | #30
My issues started on Tuesday the 16th of October 2012 after the patch. Before that I had never lagged to the point of a red dot or below three bars. Since then, I am constantly at one bar or in x with between 100k to 700k ms lag. It doesn't happen in other games and it doesn't happen in my browsing. I have put in a service ticket # 6645442. I have run repair three times to no avail. I don't know what is broken.

Spoiler