Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Loading screen stuck

First BioWare Post First BioWare Post

Rewzter's Avatar


Rewzter
10.19.2012 , 08:38 PM | #21
Stuck and now it is happening to 2 of my players ffs!

Beesodd's Avatar


Beesodd
10.19.2012 , 08:51 PM | #22 Click here to go to the next staff post in this thread. Next  
Hi Rewzter,

We are looking into this issue. In the meantime there's a couple of steps that might help. The first, and easiest, is to wait 10 minutes, then run the repair function on the launcher, and then see if you can log in.

The next one that might work for you is to try log in to your affected character, then tab out and let it run for 5 minutes. Then re-focus the game and see if you can get in.

Another method that i've been told is somewhat fiddly, but has been known to succeed in some cases where other workarounds fail. Try to log in, and when it sticks, Alt&f4 to close the program. Then restart it and try to log into a (non-stuck) alt. This will fail, saying that the you can't log in. Then wait a few minutes, and the character visible in the main window will change to your stuck character. At this point, log in to the alt and out again, and then log into your affected character.

Hopefully these workarounds will be helpful, and we sincerely apologize for the inconvenience caused.

Beesodd | BioWare Customer Service - Forum Support

jediharrsion's Avatar


jediharrsion
10.19.2012 , 11:18 PM | #23
i'm have this problem too. So Bw Please fix this

firestarter's Avatar


firestarter
10.19.2012 , 11:29 PM | #24
Same problem here. I can only get to starting picture. Not to my char loading screen. Repair does NOT help.

Please fix.
Yummeh - Assault Commando

The Red Eclipse

Ilusia's Avatar


Ilusia
10.19.2012 , 11:32 PM | #25
I cant even get to my Character screens upon pressing Play afther logging in it just keeps loading and loading and ofc more loading but nothing happening.

Injudicator's Avatar


Injudicator
10.19.2012 , 11:35 PM | #26
Same problem here. After pressing play the game just endlessly loads... No tricks I can use. Funny that this always has to happen in the weekends.

LydMekk's Avatar


LydMekk
10.19.2012 , 11:38 PM | #27
Same here, the red eclipse server eu. Was working fine, then froze and now the spinning hamster wheel.

firestarter's Avatar


firestarter
10.19.2012 , 11:41 PM | #28
Quote: Originally Posted by Injudicator View Post
. Funny that this always has to happen in the weekends.
Yes indeed. I just payed them a new sub for 3 month but these things were the reason why I didnt want to renew it.

BW WAKE UP ANG GET YOUR TECHNICANS OUT OF THE BED!

Oh yes I also logged out on Red eclipse.
Yummeh - Assault Commando

The Red Eclipse

Injudicator's Avatar


Injudicator
10.19.2012 , 11:47 PM | #29
This is just a guess but: Maybe it has to do with the Red Eclipse server being down and our clients get confused because they try to connect to it, rather than give us the server selection screen. Possibly it goes there when all servers are down for maintenance and now the game is stuck in a precedent

blksn's Avatar


blksn
10.19.2012 , 11:50 PM | #30
hi, ive the same problem here.worked well yesterday night until this morning i cant reach character selection after launcher login, its stuck on load image. usually i hear ambient sounds > music > character selection , now only ambient sounds 2secs > nosound > and then load forever. tried FixLauncher too but noway