Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lag issues

First BioWare Post First BioWare Post

Ninquelen's Avatar


Ninquelen
10.19.2012 , 07:34 PM | #21
Quote: Originally Posted by Beesodd View Post
Hi all,

Thank you for the reports. Can you please post up your server, approximate location and ISP if you are having this problem?
The Ebon Hawk, Central Texas, Suddenlink. My internet appears to be working fine, as is my computer, but the lag is suddenly so bad that the game is unplayable.

RandomFoliage's Avatar


RandomFoliage
10.19.2012 , 07:37 PM | #22
Yep, it's back to unplayable for me on all characters now too.

I'll log in, get maybe 30 seconds of play, then BOOM......lag spike & red x

jedi_exile's Avatar


jedi_exile
10.19.2012 , 07:42 PM | #23
Quote: Originally Posted by Beesodd View Post
Hi all,

Thank you for the reports. Can you please post up your server, approximate location and ISP if you are having this problem?
Another thing i notice that is taking forever to log in.. i guess this have some relation to the lag issues

My data is this:
Server: Jedi Covenant
Location: Venezuela, South America.
ISP: CANTV Servicios, Venezuela
Facing danger is what i do best... I'll handle this

Daimen's Avatar


Daimen
10.19.2012 , 07:45 PM | #24
Right now i'm in the game, but I get the full bars with 100 ms lag, after 5 seconds, I get the single little red bar with like 5000 ms, then 5 seconds later back to full with 100 ms. Its jumping all over the place.

Breemen's Avatar


Breemen
10.19.2012 , 07:58 PM | #25
From 154 to 45000 in about 30 seconds.. then back down to 1000, and up by 1k every second to 48521 where it capped out....

A fix for this would be great...

The Shadowlands
Southwestern Ontario, Canada
Distributel.net..
Speedtest.net = http://www.speedtest.net/result/2253106066.png
The opportunity to secure ourselves against defeat lies in our own hands, but the opportunity of defeating the enemy is provided by the enemy himself.
Sun Tzu

Daimen's Avatar


Daimen
10.19.2012 , 08:05 PM | #26
The game is unplayable for me right now. Will this be fixed soon or can I assume it will be next week because everyone is gone home for the weekend?

Anyway, I'll check it in the morning. Good time to get some extra sleep I guess.

Blitzfires's Avatar


Blitzfires
10.19.2012 , 08:15 PM | #27
I'm glad it's just not me having this issue. Ever since 1.4 dropped I have been having latency issues every so often. It would only last for about 5 seconds...then go back to normal. But, today it was working fine this morning and then around 230 CST I have had nothing but the red x of death. My ping would start counting until around 150000 and then disconnect me from the game. I have already talked to my ISP ( Suddenlink) and they are getting the same packet loss at hop 9 when we pathping the server ip that I got from the Bioware customer service rep. The issue is not my computer or my isp. But, when we ping the game servers there is anywhere from 22% up to 37% packet loss everytime. The packet start dropping off around hop 9 everytime when we run a pathping test. So there is an issue by Biowares server farm in Virginia. Bioware..... you might want to check into that? I believe the company where the packet loss starts is named Above.net? might want to try them? Also, right now the game I'm paying 15 dollars a month for is unplayable. This needs to be fixed tonight.

RandomFoliage's Avatar


RandomFoliage
10.19.2012 , 09:56 PM | #28
Quote: Originally Posted by Blitzfires View Post
Also, right now the game I'm paying 15 dollars a month for is unplayable. This needs to be fixed tonight.
Sums it up nicely

Norek's Avatar


Norek
10.19.2012 , 11:36 PM | #29
Jedi Cov
Ontario Canada
Eastlink

This just started for me today -.- played yesterday for a couple hours no problem, went to log on tonight and my ping is all over the place, totally unplayable for me :\

CrazedScotsman's Avatar


CrazedScotsman
10.20.2012 , 12:20 AM | #30
Quote: Originally Posted by Beesodd View Post
Hi all,

Thank you for the reports. Can you please post up your server, approximate location and ISP if you are having this problem?
Servers: The Shadowlands and Prophesy of the Five
Location: Southeastern Indiana, about 30 miles west of Cincinnti Ohio
Internet Service Provider: Cincinnati Bell(Zoomtown)
It's easier to get forgiveness than it is to get permission