Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Das Spiel Ruckelt und Zuckelt seit 1.4

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Das Spiel Ruckelt und Zuckelt seit 1.4
First BioWare Post First BioWare Post

jonessos's Avatar


jonessos
10.12.2012 , 11:57 AM | #311
Heut ruckelt und zuckelt es bei Keinem. Gute Arbeit.

Diamolo's Avatar


Diamolo
10.12.2012 , 12:29 PM | #312
Quote: Originally Posted by jonessos View Post
Heut ruckelt und zuckelt es bei Keinem. Gute Arbeit.
Daumen hoch,
wieso nciht immer so !
Spoiler

http://www.youtube.com/watch?v=ZF_NV3yHxyI

IOceanusI's Avatar


IOceanusI
10.12.2012 , 01:28 PM | #313
Quote: Originally Posted by jonessos View Post
Heut ruckelt und zuckelt es bei Keinem. Gute Arbeit.
naja bei mir ruckelt es immer noch...liegts vielleicht daran weil ich die neue graka version installiert habe?

Dehrro's Avatar


Dehrro
10.12.2012 , 05:09 PM | #314
Das einzige Problem was ich immer noch habe: verbuggtes UI.
Grade eben als ich ein Kriegsgebiet beitreten wollte, sah ich an den "Umrissen" vom Loading-Screen das alles schon lief, aber der Loading-Screen blockierte mir die Sicht auf's Spiel.

Im Grunde dauert es nicht länger als 10sek irgendwas zu laden bei mir. Ich kann mich schon im Spiel bewegen, aber wie gesagt: Loading-Screen nimmt mir die Sicht.

Quote: Originally Posted by IOceanusI View Post
naja bei mir ruckelt es immer noch...liegts vielleicht daran weil ich die neue graka version installiert habe?
Nvidia? Die hab ich auch. Hab noch keine Ruckler festgestellt. Vielleicht solltest mal unter der Nivida-Systemsteuerung "Wiederherstellen" drücken.

Salanthas's Avatar


Salanthas
10.13.2012 , 02:49 AM | #315
Quote: Originally Posted by jonessos View Post
Heut ruckelt und zuckelt es bei Keinem. Gute Arbeit.
Kann ich bei mir nicht bestätigen. Die Ruckler sind zwar viel weniger geworden, aber noch immer vorhanden im Vollbild Modus.

Edit: Ich mußte bei mir einmal Schatten und Bloom ausschalten und danach wieder einschalten.
Jetzt kann ich wieder alles auf maximum stellen im Vollbild Modus und habe keine Ruckler mehr.

Edit 2: Im Schwarzen Loch habe ich mit eingeschalteten Bloom und Schatten noch gelegendliche (beim schwenken mit der Maus) Ruckler. Mit Bloom und Schatten abgeschaltet ist alles OK. Im Vergleich zu vorher um 90% besser.
Ich nutze eine GTX680 Hydro Copper mit dem 306.97 Treiber.

scotchbreit's Avatar


scotchbreit
10.13.2012 , 05:57 AM | #316
Quote: Originally Posted by Salanthas View Post
Kann ich bei mir nicht bestätigen. Die Ruckler sind zwar viel weniger geworden, aber noch immer vorhanden im Vollbild Modus.

Edit: Ich mußte bei mir einmal Schatten und Bloom ausschalten und danach wieder einschalten.
Jetzt kann ich wieder alles auf maximum stellen im Vollbild Modus und habe keine Ruckler mehr.

Edit 2: Im Schwarzen Loch habe ich mit eingeschalteten Bloom und Schatten noch gelegendliche (beim schwenken mit der Maus) Ruckler. Mit Bloom und Schatten abgeschaltet ist alles OK. Im Vergleich zu vorher um 90% besser.
Ich nutze eine GTX680 Hydro Copper mit dem 306.97 Treiber.
genau so siehts bei mir auch aus. einmal schatten deaktivieren, neu aktivieren und relog. jetzt gehts meist ruckelfrei. ab und an mal sporadische microruckler, aber 90% wieder spielbar. dafür haben die droiden auf alderaan keine nameplates wie es in anderen gebieten aussieht wird sich ja zeigen. aber auf alderaan ist es spielbar jetzt.

Mich würde jetzt mal interessieren, was nun im endeffekt das problem war und wie sie es gefunden haben? es ist ja nicht 100% wie vor 1.4

Mettrinker's Avatar


Mettrinker
10.13.2012 , 05:59 AM | #317
Quote: Originally Posted by Vafer View Post
dumm?
jaa ^^

Schert sich ja niemand drüber ob du gehst oder nich
Frieden ist eine Lüge. Es gibt nur Leidenschaft.
Durch Leidenschaft erlange ich Kraft. Durch Kraft erlange ich Macht.
Durch Macht erlange ich den Sieg.
Der Sieg zerbricht meine Ketten.

Airborner's Avatar


Airborner
10.13.2012 , 05:59 AM | #318
Quote: Originally Posted by jonessos View Post
Heut ruckelt und zuckelt es bei Keinem. Gute Arbeit.
Woher hast du denn deine Prophetische Gabe?

Tastenheber's Avatar


Tastenheber
10.13.2012 , 06:47 AM | #319
Quote: Originally Posted by Airborner View Post
Woher hast du denn deine Prophetische Gabe?
Ich denke das bezog sich nicht auf die (potenzielle) Behebung dieses speziellen Problems, sondern auf die gestrige Downtime der Server.

IOceanusI's Avatar


IOceanusI
10.13.2012 , 06:47 AM | #320
Quote: Originally Posted by Dehrro View Post
Nvidia? Die hab ich auch. Hab noch keine Ruckler festgestellt. Vielleicht solltest mal unter der Nivida-Systemsteuerung "Wiederherstellen" drücken.
Habe ich schon versucht gehabt aber es bleibt immer noch der ruckler.So jetzt stelle ich nochmal mein dxdiag hier rein und hoffe das jemand vieleicht das problem findet ...wie gesagt lief alles super vor 1.4.

Spoiler