Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher returning me to desktop

STAR WARS: The Old Republic > English > Customer Service
Launcher returning me to desktop
First BioWare Post First BioWare Post

NinjagoJack's Avatar


NinjagoJack
10.12.2012 , 04:21 AM | #1
Hello,

I installed SW:ToR last night and every time I try to launch it I get a black screen followed by being returned to the Desktop. The STWOR.exe runs for a few seconds more in task manager before it cuts out completely.

I've made sure every thing's updated (as suggested here:http://www.swtor.com/community/showt...php?t=498597#4) and I've also made sure that SWOTR.exe and Laucher.exe are put as exceptions in Firewalls/Anti-Virus. In other threads on the issue,they eventually boiled down to hardware issues but by and large my PC seems like it should be able to handle it (I've used the Graphics card in another PC which could handle the game, and SystemRequirementsLab says that I should be able to at least run it, if not amazingly)

Here's my DXDiag incase it is a hardware issue for me:

Spoiler


Any help, advice or suggestions would be much appreciated.

Tirvaak's Avatar


Tirvaak
10.12.2012 , 04:34 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi NinjagoJack,

I'd like you to go to this folder:
  • C:\Users\%username%\AppData\Local\SWTOR\swtor\sett ings

In this folder you will find the client_settings, I'd like you to make sure that the lines marked Refreshrate and fullscreen are shown in this file as what I have below:
  • RefreshRate = 60
  • FullScreen = false
  • Save file and close

If these lines are not in the file then please copy them in. This will load the game up in fullscreen windowed mode and will hopefully allow you access to the game. Once you have successfully logged in you may change the settings back to your preferred.

Let me know if this lets you back into the game.

Tirvaak | Bioware Customer Service - Forum Support

brianyea's Avatar


brianyea
10.12.2012 , 06:38 AM | #3
Hello i am haveing this problem as well, the after i log in and click play the screen turns black and it returns me to the desktop. ive played it heaps of times before and i have updated my computer, so what do i do?

Tirvaak's Avatar


Tirvaak
10.12.2012 , 07:05 AM | #4 Click here to go to the next staff post in this thread. Next  
Hi brianyea,

Please follow the instructions I have given in my previous post in this thread. That should hopefully help you with the problem you are encountering.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

brianyea's Avatar


brianyea
10.13.2012 , 03:21 AM | #5
sorry, but how do i get to that folder?

Tirvaak's Avatar


Tirvaak
10.13.2012 , 03:34 AM | #6 Click here to go to the next staff post in this thread. Next  
Hi brianyea,

The easiest way to get to this location is to open "Computer" or "Documents" through the start menu, and copy the line I provided into the search bar at the top. Make sure to remove the space in the word "settings" in that link as it will not bring you to the correct place.

If it does not bring you straight to that folder then it is possible it may be hidden. If this is the case, click on "Organize" in the corner of the window you have open and select "folder and search options". In the next window click the view tab and tick the box for "Show hidden files, folders and drives" and hit apply and try again.

I hope this helps.

Tirvaak | Bioware Customer Service - Forum Support

brianyea's Avatar


brianyea
10.14.2012 , 05:02 AM | #7
sorry but i still cant find it

Tirvaak's Avatar


Tirvaak
10.14.2012 , 05:12 AM | #8 Click here to go to the next staff post in this thread. Next  
Hi brianyea,

Unless you are using a different drive name other than C: for your hard drive, then it will be found in the location I have provided. Please make sure you have followed the instructions I have provided carefully to ensure you can locate the file I am referring to.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

yatchu's Avatar


yatchu
10.21.2012 , 07:11 PM | #9
The AppData folder may not be visible - you may have to simply type it in at the top (that was the case for me)

Tirvaak's Avatar


Tirvaak
10.25.2012 , 02:25 AM | #10 Click here to go to the next staff post in this thread. Next  
Thanks for the extra suggestion yatchu, hopefully that will help.

@ brianyea: If it does not, I think I know a way to get to the correct location. The hedev file under "C:\Users\" does not contain the SWTOR folder in appdata. You will need to select the folder named after the user profile you are currently using on the system, for example, on my system it would be "C:\users\Tirvaak\appdata\swtor".

I hope this helps

Tirvaak | Bioware Customer Service - Forum Support