Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Launcher will not start

First BioWare Post First BioWare Post

NextGenHunter's Avatar


NextGenHunter
10.11.2012 , 08:32 PM | #1
I can't get my launcher to work, I have used FixLauncher.exe, I have uninstalled and reinstalled the game, I have tried updating through Origin, I have tried to restart my computer in safe-mode, I have made sure it was deemed OK with my firewall. The user interface for the game won't even pop up. when I watch processes in task manager and attempt to launch the game it will pop up for maybe a half a second before simply disappearing. I'm unsure of what to do and it's getting a little frustrating. Some help would be appreciated

Ratae's Avatar


Ratae
10.11.2012 , 08:40 PM | #2 Click here to go to the next staff post in this thread. Next  
Hello NextGenHunter,

Please post your Dxdiag report to give us an idea of what the problem might be.

Please see this thread for information on how to obtain this.
Could you also post the information that you have in your client_settings.ini file?

By default this file is found at C:\users\username\appdata\local\SWTOR\swtor\ settings.

Thank you.
Ratae | BioWare Customer Service - Forum Support

NextGenHunter's Avatar


NextGenHunter
10.11.2012 , 09:05 PM | #3
so my dxdiag
Spoiler

and to be frank I can't even find a file that says client_ini not one for swtor anyway

Ratae's Avatar


Ratae
10.11.2012 , 09:13 PM | #4 Click here to go to the next staff post in this thread. Next  
Hello NextGenHunter,

To post the contents of the “Client_settings.ini” file, please follow these steps:

1. Click the Start button
2. Then left-click on the field “Control Panel”
3. Go to “Folder Options” in the Control Panel.
4. Then go to “View” and activate in “Hidden files and folders” the option “Show hidden files and folders”
5. Press OK
6. Navigate to:
In Windows 7 / Vista "C:\Users%USERNAME%\AppData\Local\SWTOR\swtor\sett ings."
In Windows XP "C:\Documents and Settings\%USERNAME%\Local Settings\Application Data\SWTOR\swtor\settings"
7. Open the file "client_settings.ini" in Windows notepad.
8. Copy and paste the contents into this thread.

Thanks for your help.
Ratae | BioWare Customer Service - Forum Support

NextGenHunter's Avatar


NextGenHunter
10.11.2012 , 10:22 PM | #5
I did everything you said and I still couldn't find SWTOR under any users local settings. What would client_.ini have to do with launching the game anyway?

Ratae's Avatar


Ratae
10.11.2012 , 10:52 PM | #6 Click here to go to the next staff post in this thread. Next  
Hello NextGenHunter,

In order to try and resolve this could you make sure that that your java, C++ and microsoft .net framework is fully up to date to enable you to run the game correctly?

Please follow the steps outlined:
  1. Typing 'windows update' in search/run box.
  2. Select 'check for updates'.
  3. Then select 'check online for updates from Microsoft update'.
  4. Install all important and optional updates.

Next, please also go into the task manager and delete any instances of launcher.exe present there?

Finally, if the above steps are not successful, please go to www.swtor.com/download and download the setup file again and run it.(Please run the file as Administrator and add an exception for SWTOR_setup.exe to your firewall and anti-virus software).

This will reinstall the Launcher, it will not download the game content again.

Let us know how you get on.
Ratae | BioWare Customer Service - Forum Support

NextGenHunter's Avatar


NextGenHunter
10.12.2012 , 08:30 AM | #7
I did what you said with no success. The launcher still won't pop-up. it appears in processes but beyond that nothing, no the client_.ini file is not there either.

Ratae's Avatar


Ratae
10.13.2012 , 02:29 PM | #8 This is the last staff post in this thread.  
Hello NextGenHunter,

Could you please post your full latest Launcher log to see if it gives us any more information to help us find a solution?

Please see this thread http://www.swtor.com/community/showt...507#post749507 for information on how to obtain this.
Ratae | BioWare Customer Service - Forum Support