Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

PVP and Groups broken

First BioWare Post First BioWare Post

tacResSpec's Avatar

10.10.2012 , 11:44 PM | #11
Quote: Originally Posted by rphebus View Post
Im on the bastion and i have discovered a short term work around that works for me atleast:

You cant join a group or lfg and you dont show in a guild, but your guildies can see you in the offline roster. If you join a WZ you will see no raid frames, so leave right away.

This now fixes you, you can now receive invites to whatever and use LFG. However, if you leave that groip/ops/lfg/wz you will be bugged again and must rejoin a WZ in which you will see no raid frames. Leaving that again will "fix" you again. Also notice that even when you are fixed and you join a group for a riad or whatever you will still see ops messages saying people not in your ops have disconnected/reconnected.

I missed out on my guilds raid tonight because of this but i hope this helps others.
I cant join warzones, thanks though :S

Halafang's Avatar

10.11.2012 , 05:05 AM | #12
Myself am on Asia Pacific server Dalborra and after the Battle for Alderaan (lvl 50 pvp) bug a day ago myself can't join groups or group finder either and it seems it's just not a problem from my end either any news on when this problem will be hotfixed or fixed? Also had posted this problem yesterday but no CS rep noted the post

Rhiarion's Avatar

10.11.2012 , 05:18 AM | #13
Hi, I along with other guild members have submitted in game tickets, unfortunately I have just read this thread and there may be some info I didn't include on my ticket

(I cut and pasted from the dev response)

Client language (ie French/German/English) it is English
Server (ie Cosmic Turbine / Darth Malak) Dalborra
Planet/Area Name (Taris/ Nar Shaddaa) everywhere, the issue persists where ever you can go in the game
Coordinates (e.g. X: 23 Y: -175 Z: 200, you can get these by mousing over the arrow representing your character on the minimap) as above, on my ship on different planets as well as on the fleet
Character Name and Account Handle (Camaron, Camaronepixxx) My characters name, is in my ticket
Character Level / Class / Advanced class (Level 14, Sith Warrior, Juggernaut) level 50 Sage
Description of the bug. I'm stuck in some weird Raid group that I cannot leave, and there is much in the game that I cannot do while this is the case.

My mate who responded to this in another thread, did a re-install of the game, to see if he could raid tomorrow night, and it doesn't seem like it was a productive use of his time.

There are quite a few of us, that would be keen, for someone to have a look at this please.

Thanks in advance for your help.

Using the advice of Rphebus, and trying for a couple of hours I (or maybe a mod) fixed it, thanks for your help.
Tongue-tied and twisted
Just an Earth-bound misfit

tacResSpec's Avatar

10.12.2012 , 04:36 PM | #14
Seems now the PVP problem is fixed for me, but I still cant join groupfinder and it says Im not in a clan, cant join any groups actually (it says Im already in one) Glad PVP is going but still no groups .

Scratch that, first time it worked, now same issue I had before (instant pop and logout when I join).