Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

help!

First BioWare Post First BioWare Post

smartdiva's Avatar


smartdiva
10.10.2012 , 01:17 PM | #1
hallo,
wie ich ja gestern schon schrieb, war es unmöglich, den gestrigen patch runterzuladen. da ich vom support keine weitere hilfe bekam, habe ich mich dazu durchgerungen, das spiel zu deinstallieren und neu aufzuspielen. DAS ist nun auch nicht möglich. die installation der hauptdaten 1 wird immer bei 27% unterbrochen.

hardware wurde überprüft und ist in ordnung, was bei einem 3 monate alten gerät auch üblich ist. virenscan ergab, alles sauber. beim runterladen anti-virenprogramm deaktiviert, half leider auch nichts.

ich erwarte nun qualifizierten support, keine 0815-ratschläge, ich möge doch meine festplatte mal checken etc. es ist weltweit in den foren zu lesen, wieviele leute seit dem patch 1.4 große probleme haben. dazu gehörte ich auch. dummerweise hatte ich gehofft, dass die abstürze mit dem gestrigen patch beseitigt würden.... dass es jedoch in einer solchen katastrophe münden würde, hätte ich mir nicht vorstellen können. ich will zocken für mein geld und mich nicht mit den anderen kram beschäftigen müssen.
also bitte, unkonventionelle und vor allem hilfreiche ideen sind gefragt! und eventuell sitzen die klugen köpfe ja auch in der community...
grüße

Mundako's Avatar


Mundako
10.11.2012 , 02:30 AM | #2 Click here to go to the next staff post in this thread. Next  
Hallo smartdiva,

was genau passiert denn bei der Installation bei 27%? Bleibt es einfach ewig stehen und geht nicht weiter oder gibt es irgendeine Fehlermeldung und die Installation bricht ab?

Benutzt du eventuell SWTOR Unleashed? Ein Programm, das Spieldateien in den Arbeitsspeicher auslagert, damit schneller auf diese zugegriffen werden kann. Durch die Umleitung der Dateien kann es zu Schwierigkeiten beim Patchen kommen.

Melde dich doch noch einmal mit weiteren Informationen, vielleicht auch noch einmal mit dem aktuellen Launcherlog. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

smartdiva's Avatar


smartdiva
10.11.2012 , 03:21 AM | #3
hallo mundako,
ich benutze SWTOR unleashed NICHT!
bei 27% oder 55% oder 82% bleibt die installation der main assets 1 einfach stehen, es gibt keine fehlermeldung, keinen abbruch, nichts... es bleibt einfach nur stehen, im notfall ne stunde.
ich habe festplatten und ram getestet, alles ok. ich habe testweise mal EQ2 installiert, ohne probs! graka treiber sind aktuell, und tipps aus einem ami forum http://www.reddit.com/r/swtor/commen...e_help_update/ habe ich auch probiert. ALLES ohne erfolg!
ich bin weiterhin ratlos und hoffe auf hilfe...

smartdiva's Avatar


smartdiva
10.11.2012 , 03:50 AM | #4
Spoiler

Mundako's Avatar


Mundako
10.11.2012 , 04:42 AM | #5 Click here to go to the next staff post in this thread. Next  
Hallo smartdiva,

hast du das Installationsprogramm frisch von der Webseite runtergeladen oder die Version von der DVD installiert? Probiere doch mal, sollte die Installation wieder hängen, durch einen Klick auf den Pause-Knopf die Installation anzuhalten und nach ein paar Minuten wieder fortzusetzen. Vielleicht stößt es ja den Installationsprozess wieder an.
Ansonsten könnte es vielleicht auch sein, dass ein anderes Programm die Installation irgendwie stört. Dabei würde ich vorschlagen einmal einen Clean Boot durchzuführen, um sonstige Störquellen irgendwie auschließen zu können: Gewusst wie: Durchführen eines sauberen Neustarts zur Behebung eines Problems in Windows Vista oder Windows 7

Melde dich doch anschließend noch einmal bitte. Vielen Dank.
Mundako | Bioware Customer Service - Forum Support

smartdiva's Avatar


smartdiva
10.12.2012 , 10:29 AM | #6
ich habe das installationsprogramm frisch von der website geladen. leider geht nach wie vor nichts weiter... bin echt ratlos... ich habe es auch nochmal neu geladen (hätte ja sein können, dass ...) nun stoppt es schon bei 9% der videos...
wenn sich nicht bald eine lösung findet, spiele ich wieder EQ2, das konnte ich problemlos laden!

Tarimaro's Avatar


Tarimaro
10.13.2012 , 03:25 AM | #7
Hallo smartdiva

Virenscanner wie Bitdefender, Avira, Kaspersky, Sophos, GData und Bullguard sind dafür bekannt

mmo,s wie SWTOR und andere :-) zu blockieren. Dabei hilft es nicht mit einem Mausklick den scanner zu deaktivieren. diese laufen nähmlich mit dem Echtzeitscanner munter weiter...

Lösungsmöglichkeiten:
Hast du einen Freund/Freundin usw. die das spiel auch spielen? falls ja, hole dir dort den SWTOR Spiele Ordner mit einer USB Platte o.ä. ab und kopiere die daten in eine Partition oder verzeichnis deiner wahl. Dann wechsel in den SWTOR Ordner und starte die FixLauncher.exe . Dann das spielt normal staren und warten bis der launcher gefixt wurde. Einloggen und die Reparatur funktion ausführen. fertig

2 möglichkeit:
Kontrolliere bitte deine System Uhrzeit und die eingestellte Uhrzeit hier im Forum.
Eine falsche systemzeit beeinträchtigt Downloads von den servern wie das einloggen usw.

3 möglichkeit:

Spiele wieder EQ2...... warum? weil man eigentlich wissen sollte das man mit solchen aussagen
keinen Blumentopf gewinnen kann.

sry das ich so direkt bin....

grüße

SullaSelenas's Avatar


SullaSelenas
10.13.2012 , 04:02 AM | #8
Hatte ähnlichen Fehler: Lösungsweg:


1. System im gesicherten Modus starten mit Treiben dann Patch anstossen

2. Den Forumsupport ignorieren und Hotline anrufen und so lange auf den inkompetenten Wecker gehen bis man Andrea am Apparat hat.

3. Dann das Problem schildern und eine Lösung bekommen.

Alles andere ist für die Katz.

Der Fehler ist seit langem bekannt wird aber nicht gefixt.

Sind schon mehrere Gamer wegen dieser Politik des nichtstuns abgewandert.

Elbartoab's Avatar


Elbartoab
10.14.2012 , 02:40 AM | #9
woher willst du wissen, was gerade hinter den Programmierertüren bei BW passiert, das du behaupten kannst, es wird nicht gefixt?

Nur weil bisher nichts kam?

Vllt liegt es aber auch daran, das sie den Fehler nicht so einfach finden, oder dieser halt nicht so einfach reproduzierbar ist, das sie sehen können, woran es liegt.

Und Hilfe hier im Forum hats doch in Form von Mundako gegeben, oder nicht?

SullaSelenas's Avatar


SullaSelenas
10.15.2012 , 12:23 AM | #10
Nein in keinster Weise.

Bis auf Telefonsupport von Andrea NUll