Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Probleme seit dem Patch 1.4

First BioWare Post First BioWare Post

Asoveth's Avatar


Asoveth
10.07.2012 , 02:34 AM | #1
Ich hatte mich ja sehr auf den Patch 1.4 gefreut und sicher ist klar,daß es Probleme geben wird,wenn ein neuer Patch intsalliert wird,aber leider nehmen die Probleme derzeit überhand.


- Auf Nar Shaddaa werden Taxis nicht korrekt angezeigt
- Client stürtzt täglich mind. 5x ab
- Chatsystem funtkioniert teilweise nicht korrekt ( Gruppeneinladungen über Chatfunktion nicht möglich )
- NPC Namen werden größtenteils nicht angezeigt,lediglich die Lebensleiste ist zu sehen
- In den Schlachtfeldern werden teilweise die Ansagen der NPC´s nicht abgespielt
- Im FP " Red Reaper " werden teilweise die Mobs nicht angezeigt
- Lange Anzeige des Ladebildschirms,mit teilweise Rückführung zum Charakterauswahlmenue

Hoffe ja,daß es bald einen Patch geben wird,der grobe Schnitzer ausbessert.

Naugor's Avatar


Naugor
10.07.2012 , 03:24 PM | #2 Click here to go to the next staff post in this thread. Next  
Hallo Asoveth,

Vielen Dank für das Dokumentieren der Schwierigkeiten, die bei dir seit Patch 1.4 auftauchen.

Bitte beachte diesbezüglich auch diesen Beitrag, in dem wir eine Reihe der am häufigsten gemeldeten Schwierigkeiten gesammelt haben.

Von deiner Liste abweichend sind die nicht korrekt angezeigten Taxis und die Mobs im FP "Red Reaper". Bitte sende uns dies ebenso per Bug Ticket ein, damit sich das zuständige Team darum kümmern kann.

Das Problem mit dem Ladebildschirm wird mit einem zukünftigen Patch behoben werden.

Die Abstürze sind ein Problem, bei dem wir dir hier gerne helfen würden, kannst du uns vielleicht hierzu einmal deinen DXDiag Bericht einstellen und uns weitere Informationen zum Absturz liefern? Gibt es eine Fehlermeldung von Windows?

Vielen Dank für deine Mithilfe im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Asoveth's Avatar


Asoveth
10.07.2012 , 03:35 PM | #3
Ich weiss nicht,ob die das DIE richtige Diax Datei ist,aber im Clientlog fand ich nur dies:



Spoiler




Diese Angaben wurden kurz nach dem Absturz des Client gemacht.


Eine Fehlermeldung erfolgt über windows nicht.

Man muss lediglich das Spiel wieder neu starten,was leider mehrmals am Tag vorkommt.

"Diesem Beitrag wurde [spoiler][/spoiler] Code hinzugefügt. – CS Forum Team"

Naugor's Avatar


Naugor
10.07.2012 , 03:44 PM | #4 Click here to go to the next staff post in this thread. Next  
Hallo Asoveth,

Vielen Dank für die schnelle Rückmeldung mit dem Clientlog. Zusätzlich wäre auch noch der DXDiag-Bericht hilfreich, diesen findest du wie folgt:

DxDiag-Bericht

Im DxDiag-Bericht ist eine Übersicht der Systemkonfiguration zu finden, was uns bei der Analyse von möglichen Fehlerquellen unterstützt.

Befolgt bitte diese Hinweise, um euren DXDiagbericht zu erstellen:
  1. Öffnet das Windows Start-Menü
  2. Gebt ‘dxdiag’ in das Suchfeld ein und startet das Programm
  3. Wenn der Fortschrittsbalken in der rechten unteren Ecke des Programs abgelaufen ist, klickt auf den Button 'Alle Informationen speichern'.
  4. Dadurch wird eine dxdiag.txt Datei angelegt.
  5. Öffnet die gespeicherte Datei. Drückt auf Strg+A (alles auswählen) und dann auf Strg+C (kopieren).
  6. Fügt diese Informationen am Ende eures Beitrags ein. Um die Lesbarkeit im Forum zu erhalten, möchten wir euch bitten, den folgenden Stil beim Einstellen der Dateien zu verwenden:
    [spoiler]Inhalt der Datei[/spoiler]

Vielen Dank im Voraus.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

Asoveth's Avatar


Asoveth
10.07.2012 , 04:17 PM | #5
Hier mal die DxDiag:

Spoiler

Commade's Avatar


Commade
10.07.2012 , 04:20 PM | #6
Ich habe seid dem Patch 1.4 immer öfter Probleme mit meinem Agenten, wenn ich auf sein Raumschiff gehen möchte. Egal von welchem Planeten aus oder auch von der Imp. Flotte habe ich 4 von 6 Malen das Problem gehabt, dass der Ladebildschirm zum Phantom-X Raumschiff hängen bleibt und das Spiel nicht mehr vorwärts geht. Ist sozusagen abgestürzt, wird aber weiterhin ausgeführt. Naja, es ist dann auch egal, wie lange ich warte, dass der Ladebildschirm zum Phantom-X vorbei geht, es geht nicht weiter. Der Ladebalken zeigt einfach < 1/4 an und bleibt stehen.
Das ist in sofern sehr nervig, da der Fehler immer wieder auftaucht und ich dann nicht mehr mit einem anderen Charakter einloggen kann, nachdem ich das Spiel über den Task-Manager beendet habe, da mir dann eine Meldung sagt, ich wäre noch mit dem Agenten eingeloggt.

Das braucht dann immer viele viele Spiel-neu-start-Versuche bis ich spielen kann. ...
T3-M4 - Encun TowerTech - Clan Skirata
-Die Zielmarkierung ist eine Frage des Preises-

Naugor's Avatar


Naugor
10.07.2012 , 04:25 PM | #7 Click here to go to the next staff post in this thread. Next  
Hallo Asoveth,

Vielen Dank für deine Rückmeldung mit dem Dxdiag-Bericht. Könntest du es bitte noch ein mal mit einem neueren Grafikkartentreiber versuchen? Auch wenn bei dir die Abstürze erst seit 1.4 auftreten, und du nichts an dem Treiber verändert hattest, könnte dies zusammenhängen.


Quote: Originally Posted by Commade View Post
Ich habe seid dem Patch 1.4 immer öfter Probleme mit meinem Agenten, wenn ich auf sein Raumschiff gehen möchte. Egal von welchem Planeten aus oder auch von der Imp. Flotte habe ich 4 von 6 Malen das Problem gehabt, dass der Ladebildschirm zum Phantom-X Raumschiff hängen bleibt und das Spiel nicht mehr vorwärts geht. Ist sozusagen abgestürzt, wird aber weiterhin ausgeführt. Naja, es ist dann auch egal, wie lange ich warte, dass der Ladebildschirm zum Phantom-X vorbei geht, es geht nicht weiter. Der Ladebalken zeigt einfach < 1/4 an und bleibt stehen.
Das ist in sofern sehr nervig, da der Fehler immer wieder auftaucht und ich dann nicht mehr mit einem anderen Charakter einloggen kann, nachdem ich das Spiel über den Task-Manager beendet habe, da mir dann eine Meldung sagt, ich wäre noch mit dem Agenten eingeloggt.

Das braucht dann immer viele viele Spiel-neu-start-Versuche bis ich spielen kann. ...
Hallo Commade,

Dies ist ein bekanntes Problem an dem wir arbeiten. Wir hoffen dies sobald wie möglich per Patch zu lösen, leider haben wir darüber hinaus zum jetzigen Zeitpunkt noch keine Neuigkeiten. Wir werden uns jedoch umgehend melden, sobald wir neue Informationen haben.

Vielen Dank für dein Verständnis.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

player-klaus's Avatar


player-klaus
10.07.2012 , 07:23 PM | #8
huhu,
ich reihe mich hier mal ein.
seit 1.4 bzw seit dem mini-patch davor, denke ich... :
sehr starkes ruckeln mit kratzendem sound. im pvp und auf der flotte etwa alle 30-40 sec.
absolut unspielbar.



Spoiler

Logathor's Avatar


Logathor
10.07.2012 , 11:16 PM | #9
Hier noch ein weiterer Fehler, der mir aufgefallen sind:

Problem bei der Storyquest für den Jedi-Botschafter auf Voss.
In den Alptraumlanden angekommen fehlt plötzlich bei der Storyquest die Überschrift.
Der Text: „Betritt das dunkle Herz „ bleibt ohne Überschrift stehn. Anzeige in der Minimap stimmt nicht mit der Questliste überein.
Man kann die Questreihen insoweit abschliessen, wenn man sich einfach an die Ziele in der Minimap hält, aber die Storyline bleibt weiterhin ohne Überschrift, auch im Questlog selbest.
Erst wenn man zurück aufs Schiff geht und den Teil mit „Gaden Ko“ abschliesst, taucht wieder die Überschrift bei der Storyline auf.
In der Ruhe liegt die Kraft

Asoveth's Avatar


Asoveth
10.08.2012 , 06:13 AM | #10
Hab zwar alle Treiber nun aktualisiert,incl. Grafiktreiber,aber dennoch kommt es weiterhin zu Clientabstürzen.