Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Graphic issues since 1.4 (pics related)

STAR WARS: The Old Republic > English > Customer Service
Graphic issues since 1.4 (pics related)
First BioWare Post First BioWare Post

Royox's Avatar


Royox
10.06.2012 , 09:38 AM | #1
Since 1.4, when using Fullscreen (windowed) option (never with normal Fullscreen option). I have those issues:

I have an AMD Radeon HD 6800 Series. I play with almost all in Hight EXCEPT for the shadows (I have them OFF).

When I want to see my items stats (to compare for example)
http://i50.tinypic.com/9h4zyp.jpg

http://i47.tinypic.com/263bngj.jpg


And this happens even with normal Fullscreen:

http://i45.tinypic.com/2008jdi.jpg
(the loot "light" is not as it should be).


It's not a "upgrade your graphic card issue. It's upgraded.

This only happens since 1.4 came out so...solve it.

Tirvaak's Avatar


Tirvaak
10.06.2012 , 09:55 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Royox,

Thanks for posting, that is an unusual one. I'm not sure if it will help but could you run the repair function from the launcher to see if this makes any difference.

Exit the game and open the launcher again. Login as normal but do not press play. When the play button appears click on the cogwheel in the left corner of the launcher and select repair.

Once the repair has completed, click play and see if the problem has been resolved.

Let me know if this helps.

Tirvaak | Bioware Customer Service - Forum Support

Royox's Avatar


Royox
10.06.2012 , 09:57 AM | #3
I did that the other day due to another problem I had (it was solved using the repair option ) but didn't solve that graphic issue.

Tirvaak's Avatar


Tirvaak
10.06.2012 , 10:20 AM | #4 Click here to go to the next staff post in this thread. Next  
Thanks for letting me know about that Royox.

Out of curiosity, what driver version are you using with your graphics card? Have you tried a clean install of this driver to see if it makes any difference?

The reason I am wondering about the clean driver install is to try and rule out a corrupt driver as the possible cause to this. I cannot be certain if it is the cause but ruling it out is a good step to take.

Thanks.

Tirvaak | Bioware Customer Service - Forum Support

Ureth's Avatar


Ureth
10.06.2012 , 10:33 AM | #5
I experience the same problem.
I brought it up in a guild operation and sevral of my guild mates got the same problem,
never seen before 1.4
suspected the Graphic driver so i ran an update but it didnt help same with the repair tool
Graphic card = NVIDA GeForce GTX 560 Ti

WarbNull's Avatar


WarbNull
10.06.2012 , 10:38 AM | #6
Quote: Originally Posted by Royox View Post
Since 1.4, when using Fullscreen (windowed) option (never with normal Fullscreen option). I have those issues:

I have an AMD Radeon HD 6800 Series. I play with almost all in Hight EXCEPT for the shadows (I have them OFF).

When I want to see my items stats (to compare for example)
http://i50.tinypic.com/9h4zyp.jpg

http://i47.tinypic.com/263bngj.jpg


And this happens even with normal Fullscreen:

http://i45.tinypic.com/2008jdi.jpg
(the loot "light" is not as it should be).


It's not a "upgrade your graphic card issue. It's upgraded.

This only happens since 1.4 came out so...solve it.
Question. What is that chest piece you have. It is pretty Awesome. Sort of looks like a Road Warrior type of armor.

If you did not have the problem I would be able to see the name, so I can really see the frustration in not being able to see the stats pop up.
Anyways I would like to know what the name of it is so that I can try to get one myself. If you can remember by any chance, seeing that you can not see it in that picture.

I really hope they fix these bugs soon. You know one of my graphical issues I have the blaster bolts and saber effects flare off all across the screen in multiple directions. Quite annoying. It is some what cool looking at times but still quite annoying.
Khai-Kun Legacy Shadowlands
Smuggler Gunslinger Saboteur
Jedi Consular Sage
Bounty Hunter PowerTech Pyrotech

Royox's Avatar


Royox
10.06.2012 , 10:40 AM | #7
Quote: Originally Posted by WarbNull View Post
Question. What is that chest piece you have. It is pretty Awesome. Sort of looks like a Road Warrior type of armor.

If you did not have the problem I would be able to see the name, so I can really see the frustration in not being able to see the stats pop up.
Anyways I would like to know what the name of it is so that I can try to get one myself. If you can remember by any chance, seeing that you can not see it in that picture.

I really hope they fix these bugs soon. You know one of my graphical issues I have the blaster bolts and saber effects flare off all across the screen in multiple directions. Quite annoying. It is some what cool looking at times but still quite annoying.

It's the Battlemaster Combat Tech Body Armor

KingVint's Avatar


KingVint
10.06.2012 , 02:20 PM | #8
Quote: Originally Posted by Tirvaak View Post
Hi Royox,

Thanks for posting, that is an unusual one. I'm not sure if it will help but could you run the repair function from the launcher to see if this makes any difference.

Exit the game and open the launcher again. Login as normal but do not press play. When the play button appears click on the cogwheel in the left corner of the launcher and select repair.

Once the repair has completed, click play and see if the problem has been resolved.

Let me know if this helps.
Unusual? The problem has been reported multiple times on the forums, and none of the recommended fixes solve anything.

Metalmac's Avatar


Metalmac
10.06.2012 , 02:28 PM | #9
Yea makes no difference other then the game runs faster per the BioWare help statements.

Graphics still stutter. Game still locks up on loading screens and Repair does not fix this issue.

shefflad's Avatar


shefflad
10.06.2012 , 06:45 PM | #10
This is def a Bioware problem as i have same issue since 1.4. I have put in a ticket for it.. Hope they get it fixed soon.