Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

1.4 Broke CrossFire

First BioWare Post First BioWare Post

NasherUK's Avatar


NasherUK
10.05.2012 , 09:41 AM | #71
Quote: Originally Posted by Rogoo View Post
What an absolute fiasco.

The amount of fail with the "premium service" Bioware is providing is beyond terrible.
It WAS a good service and fixes actually came quite quickly for major problems in the past.

But then EA decided to sack everyone....

So now theres no one to fix the difficult problems and they are loosing subs because they are not getting fixed. Yet again EA screw up.

Jaberwokker's Avatar


Jaberwokker
10.06.2012 , 04:07 AM | #72
Quote: Originally Posted by NasherUK View Post
It WAS a good service and fixes actually came quite quickly for major problems in the past.

But then EA decided to sack everyone....

So now theres no one to fix the difficult problems and they are loosing subs because they are not getting fixed. Yet again EA screw up.
Agreed

SGMRock's Avatar


SGMRock
10.06.2012 , 08:03 AM | #73
I haven't played hardly the past 2 months because I started a new job that has me rather busy then Madden 13 and NHL 13 came out and I have been playing those in my spare time :P

So the last time I logged in was after the last big server move so I can fix my characters about 2 weeks ago. Today I updated to the 1.4 patch because after reading the notes I thought it would be cool to try out. Seems I have the same issue you are all having with Crossfire stuttering frame rate and flickering map and mini map. Turning off shadows makes no difference. Turning off Crossfire is the only fix. I saw in the latest 1.4.0b patch that they fixed SLI but seems they have not fixed Crossfire yet.

Posting my whole DXDiag seems a bit overkill so I'll post my basic related specs:

Intel i7-3930K CPU
16GB DDR3 4 channel RAM
2 Visiontek AMD 6970 2GB graphics cards in Crossfire
Windows 7 64bit Ultimate SP1
AMD Catalyst drivers 12.8
AMD 12.9 CAP 1 Application profiles

I have no intention of going back to 12.1 drivers like the support guy suggested. It will only ruin other games. I think its funny how support always tells to make sure you have the latest drivers on everything everytime you complain about and issue and now they want you to go back 7 versions :P.

Prior to patch 1.3 everything worked great with Catalyst 12.8. Maybe the Devs should use a newer driver build when they are creating new content. After all 12.1 is months old, like beginning of the year old or end of last year even possibly.

Necrosis_KoC's Avatar


Necrosis_KoC
10.06.2012 , 08:39 AM | #74
I had major issues with xfired ATI 5870s. I tried everything they said and nothing worked. Finally turned off every checkbox in the nameplates options and the graphics lag went completely away.

Chapo's Avatar


Chapo
10.06.2012 , 09:11 AM | #75
Nice testing process.

Jaberwokker's Avatar


Jaberwokker
12.08.2012 , 12:05 AM | #76
Well are we at least going to get some sort of answer or just be ignored?

ArrrrMatey's Avatar


ArrrrMatey
12.17.2012 , 10:37 AM | #77
Can we get this issue acknowledged?

SGMRock's Avatar


SGMRock
12.17.2012 , 11:41 AM | #78
Best work around I have found for this is to modify the SWTOR crossfire CAP profile to have Crossfire disabled. This way you can leave Crossfire on for all other games and just disable it for SWTOR. Of course I'm then running the game on a single 6970 which can handle highest graphics settings with no problems most of the time. For those of you that are running 2 older cards where you really need the extra horses of the second card this sucks pretty bad.

I find I have to adjust my graphics also on the single 6970 card for Ops sometimes and for PVP. Where as before 1.4 running 2 cards I could always keep settings max with no issues.

AssassinoSogno's Avatar


AssassinoSogno
12.25.2012 , 04:50 PM | #79
Quote: Originally Posted by Gawlron View Post
I set my SWTOR Profile in NVCPL to Single-GPU rendering... my FPS is locked at 60FPS (flux'ing 2-3 frames), but the stuttering is still pretty bad.

EDIT: Moved to Fullscreen (Windowed) > problem no longer exists, turning on SLI to see what happens.

EDIT2: Turning the SLI on caused my frames to drop from steady ~60FPS to 30-40FPS + staggering.

I hope this information helps Devs out.
The reason windowed(fullscreen) works is because crossfire/sli doesn't work in windowed mode. you might as well turn of your second GPU.

phanboy's Avatar


phanboy
12.31.2012 , 02:27 AM | #80
First of all I'm not expert on a lot of this.

I tried disabling crossfire but this didn't help lag, but running in windowed mode helped, although I hate windowed mode. Is there something else I need to disable?