Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Tried all the suggestions to try fix the 1.4 FPS issues.

STAR WARS: The Old Republic > English > Customer Service
Tried all the suggestions to try fix the 1.4 FPS issues.
First BioWare Post First BioWare Post

Skylerr's Avatar


Skylerr
10.03.2012 , 03:01 PM | #11
Quote: Originally Posted by Theagg View Post
Or possibly its an issue with RP expecting drivers that are not actually on my system. Or with Windows 7 x64 and RP not liking each other. Odd
I've only used it with W7 x64... probably with 1/2 a dozen different driver builds (conservatively).
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

Roalmo's Avatar


Roalmo
10.03.2012 , 05:02 PM | #12
Quote: Originally Posted by Theagg View Post
Hmm, sounds worth trying. Except, having installed RadeonPro it wont work. Every time I try to start RP, it comes up with an error screen and the message "RadeonPro encountered an unexpected error..."

Wonder if there is alternative software that can do the same ?
Running RP as admin? Cleared it with your AV program? Good luck with fix down the road.

Metalmac's Avatar


Metalmac
10.03.2012 , 05:40 PM | #13
Does BioWare REALLY expect every user to be that good at debugging drivers tweaking the computer?

If that is the case they deserve to fail big time.

Skylerr's Avatar


Skylerr
10.03.2012 , 05:47 PM | #14
Quote: Originally Posted by Metalmac View Post
Does BioWare REALLY expect every user to be that good at debugging drivers tweaking the computer?

If that is the case they deserve to fail big time.
They don't need to expect every user to be that good... if you go by the number of users posting on the forums most people are not having game-breaking issues at all. I'm certainly not having trouble finding people to run flashpoints.

Users demand updates (shadows in particular have been a big complaint since launch)... no matter how much you bug-test an update there will always be some users that have issues. *shrug*
(▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ΞSKYLERR()█Ξ▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓)

paowee's Avatar


paowee
10.03.2012 , 08:53 PM | #15
Made the file and emailed it to your technical support.
Republic < Intrepid > The Harbinger slinger sage vanguard dps
swtorboard.org dps blog.class guides.end-game stuff
16 man | 8 man DPS leaderboards | Galactic Starfighter Records

torcouff's Avatar


torcouff
10.03.2012 , 09:03 PM | #16
Quote: Originally Posted by Skylerr View Post
They don't need to expect every user to be that good... if you go by the number of users posting on the forums most people are not having game-breaking issues at all. I'm certainly not having trouble finding people to run flashpoints.

Users demand updates (shadows in particular have been a big complaint since launch)... no matter how much you bug-test an update there will always be some users that have issues. *shrug*

BW cheerleaders like you will be very bored after everyone bails on this buggy game, is the next merge going to bring it down to 2 servers?

Ever think people arent posting here because they will get attacked by people like you going after everyone who posts?

nope they just move on to another game....

paowee's Avatar


paowee
10.04.2012 , 04:36 PM | #17
It has been 19 hours since i sent my email. Hopefully someone from your technical support can get back to me soon (maybe in 72 hours?).

Going 2 weeks now that I can't play due to the patch. My sub is wasting away...
Republic < Intrepid > The Harbinger slinger sage vanguard dps
swtorboard.org dps blog.class guides.end-game stuff
16 man | 8 man DPS leaderboards | Galactic Starfighter Records

paowee's Avatar


paowee
10.05.2012 , 05:38 PM | #18
Hi it's been 2 days (email sent 3 October 2012 19:50) i still do not have a reply from technical support. Is there a way to get a response or get a hold of someone who can help me other than waiting for an email back?
Republic < Intrepid > The Harbinger slinger sage vanguard dps
swtorboard.org dps blog.class guides.end-game stuff
16 man | 8 man DPS leaderboards | Galactic Starfighter Records

Hawath's Avatar


Hawath
10.06.2012 , 06:39 AM | #19 Click here to go to the next staff post in this thread. Next  
Hello paowee,

Thank you for contacting our technical support team. As you may have deduced, since the 1.4 updates and the occurrence of these performances issues, they have been very busy lately with a larger amount of tickets to work on.

They will be in touch as soon as they get to your request in our queue.

In the meantime, I can only express our thanks for your patience and understanding.

Hawath | BioWare Customer Service - Forum Support

paowee's Avatar


paowee
10.09.2012 , 07:10 PM | #20
Thanks for the reply! Going 2 weeks now of no play / raid. Also just an update, i tried logging in to SWTOR and instead of a Character screen i am seeing a

BIG RED SCREEN.





>_<....
Republic < Intrepid > The Harbinger slinger sage vanguard dps
swtorboard.org dps blog.class guides.end-game stuff
16 man | 8 man DPS leaderboards | Galactic Starfighter Records